AVS Forum banner

301 - 320 of 2017 Posts

·
Registered
Receiver: Anthem MRX 1140
Joined
·
296 Posts
That's what I mean. Look at your speaker profile and see what it set for Calibration Level. Mine is +12 but all of the channels are +-2 at the most except for one surround.
Do you talk about this cal level?
3089595
 

·
Registered
Joined
·
119 Posts
I guess it's a good time to ask again.

Anyone notice an obvious discrepancy between the pink noise for the speakers and the pink noise for the subwoofer during level adjustment? The subwoofer pink noise is like 20 decibels below what it probably should be.

I say this because my current subwoofer gain dial settings were perfect for the MRX710. Also, if I calibrate using the 740 pink noise, the bass is way too loud for music and movies.

Anyone else have a similar issue?
 

·
Registered
Receiver: Anthem MRX 1140
Joined
·
296 Posts
I guess it's a good time to ask again.

Anyone notice an obvious discrepancy between the pink noise for the speakers and the pink noise for the subwoofer during level adjustment? The subwoofer pink noise is like 20 decibels below what it probably should be.

I say this because my current subwoofer gain dial settings were perfect for the MRX710. Also, if I calibrate using the 740 pink noise, the bass is way too loud for music and movies.

Anyone else have a similar issue?
Same yes. If someone manage a way to bypass please explain
 

·
Registered
Joined
·
39 Posts
I don't understand why the fan is on so often. It is on even when the reciever feels totally cold to the touch. It is quite loud and annoying IMO. I have a really silent setup, and the MRX 740 just ruined it.
I didn't notice the fan noise at all the first week, not until after the updates last week. It could be I had been playing things too loud to notice (I'm about 12' away from the MRX) but possibly they messed with the fan control settings in the update?

Sent from my HD1905 using Tapatalk
 

·
Registered
Joined
·
3,130 Posts
IMO, it is not the moment to pick up one of the new MRX. Other than fan noise, some people (including me) had a problem with the center channel (happened to me on Neural X, lost it suddenly).
Even with beta ARC and firmware update on the receiver, ARC intermittently gives me critical error message when I run it. The first time it happened, not only ARC did not work, but I completely lost sound output on all mode and all content from the receiver. Had to do a system reset and lost all my settings doing so.

Regarding the loudness of the fan, I did not measure it, but I have a Sony HW40es projector, right over my head. The MRX 740 is 13 feet away. The MRX is louder than my projector when the fan is on

I would advise not to buy now, and wait until most lauch problems are solved by Anthem.
I have an AVM 70 and have a projector and can say the same that I can just hear it over my projector fan. I would have expected it to be much quieter than that and it may in fact have been a deal-breaker for me, however, my AVM 70 fan rarely comes on.
I was actually covering it with a piece of black velvet which was causing it to come on more often but with it removed it is very seldom it comes on.
 

·
Registered
Joined
·
381 Posts
Weird. I was looking at Anthems website and the MRX series clearly shows a fan but the AVM series shows no fan ? So are the product pictures wrong ? The AVM series does indeed have a fan ?
 

·
Registered
Joined
·
3,130 Posts
Weird. I was looking at Anthems website and the MRX series clearly shows a fan but the AVM series shows no fan ? So are the product pictures wrong ? The AVM series does indeed have a fan ?
Yes it does. It is directly behind the front panel on the right side.
 
  • Like
Reactions: joxr

·
Registered
Joined
·
226 Posts
I guess it's a good time to ask again.

Anyone notice an obvious discrepancy between the pink noise for the speakers and the pink noise for the subwoofer during level adjustment? The subwoofer pink noise is like 20 decibels below what it probably should be.

I say this because my current subwoofer gain dial settings were perfect for the MRX710. Also, if I calibrate using the 740 pink noise, the bass is way too loud for music and movies.

Anyone else have a similar issue?
Are you using test tone sweeps from the MRX? I used the quick calibrate in ARC and they were fine. I equalized the levels between the mains and subs and then turned the subs up about 6db after running ARC.
 

·
Registered
Joined
·
16 Posts
I didn't notice the fan noise at all the first week, not until after the updates last week. It could be I had been playing things too loud to notice (I'm about 12' away from the MRX) but possibly they messed with the fan control settings in the update?

Sent from my HD1905 using Tapatalk
I don’t remember hearing it the first week either. You might be right about the update causing this.
 

·
Registered
Joined
·
119 Posts
Are you using test tone sweeps from the MRX? I used the quick calibrate in ARC and they were fine. I equalized the levels between the mains and subs and then turned the subs up about 6db after running ARC.
Yes, under the "level" settings in the menu, I turn on the test tones and go to each speaker individually and set to 75 dB at seating position. But the subwoofer tone is way too quiet. I know it's not a problem with my subwoofer cable or subwoofer.

I don't know about the quick calibrate option in ARC, I'll have to check that later.
 

·
Registered
Joined
·
17 Posts
I can't hear the fan when listening to anything even at low volume. It's just when I'm about to turn everything off that I notice it. Might be a bug in firmware also...
 

·
Registered
Joined
·
239 Posts
Hi there, on my 540, is there a way to make the amp switch to tv sound (earc) automatically when lets say I switch to youtube/Netflix ? from my regular cable output??
thank you
On my Marantz it was able to switch to "tv mode" when youtube or netflix was started
sorry for my poor English
 

·
Registered
Joined
·
17 Posts
Hi there, on my 540, is there a way to make the amp switch to tv sound (earc) automatically when lets say I switch to youtube/Netflix ? from my regular cable output??
thank you
On my Marantz it was able to switch to "tv mode" when youtube or netflix was started
sorry for my poor English
I have the same question... I have not found a solution yet
 

·
Registered
Receiver: Anthem MRX 1140
Joined
·
296 Posts
Hi there, on my 540, is there a way to make the amp switch to tv sound (earc) automatically when lets say I switch to youtube/Netflix ? from my regular cable output??
thank you
On my Marantz it was able to switch to "tv mode" when youtube or netflix was started
sorry for my poor English
My guess is that you have to select earc input, or create 1 virtual input with it.
 

·
Registered
Receiver: Anthem MRX 1140
Joined
·
296 Posts
Is anybody here eard about the NAD T778? How does it compare to MRX1140? I starting to think about changing... Not there yet but still
 

·
Registered
Joined
·
239 Posts
My guess is that you have to select earc input, or create 1 virtual input with it.
Earc is selected as the default output for this source. I can switch manually of course with the remote... but this 2k unit should be able I hope... !
It does switch back to my cable sound when exiting the apps automatically...
 

·
Registered
Receiver: Anthem MRX 1140
Joined
·
296 Posts
Earc is selected as the default output for this source. I can switch manually of course with the remote... but this 2k unit should be able I hope... !
Juste use earc input when you want to listen to your apps on tv and use another input for when you're not.
See in menu you can set video diff than audio if that help.
3089674
 

·
Registered
Receiver: Anthem MRX 1140
Joined
·
296 Posts
earc is selected for this audio output just like on your pic, but still not working, thanks
did you played around with some CEC setting? I've seen some here talking about that.
3089679
 
  • Like
Reactions: markmon1
301 - 320 of 2017 Posts
Top