AVS Forum banner

1701 - 1720 of 1820 Posts

·
Registered
Joined
·
23 Posts

·
Registered
Joined
·
22 Posts
Not going to repeat the magnificent reply by Dave a couple posts above, but my personal recommendation would be to at least wait a bit. The product feels beta. It was delivered with such a buggy alpha firmware that it took me a day to even connect it and update it to the latest release, which is decent tbh.
Hi Anthemites. Just popping in here from the Arcam forum as I am considering the 1140 in exchange for my Arcam AVR20 + 410 PA.

I previously owned the MRX 1120 and found it trouble free a d great sounding with music though not as immersive as the Arcam (also a bias towards the fronts I never quite resolved with ARC EQ.)

My question is are there any sonic improvements to be had with the 40 series over the 20? Are the amps and DACS in anyway upgraded for example, does the new platform do a better job of extracting detail and steering effects?

Happy to answer q’s on the Arcam by comparison which is a fantastic sound let down by usability issues.
 

·
Registered
Joined
·
14 Posts
Hi All..

Anyone with a Roon subscription know if the New MRX's are working with Roon? I know the website shows "coming soon", perhaps they haven't gotten around to updating their site yet. I have a free 2 month subscription waiting to use, but don't want to signup until it's working on my MRX 740. Just itching to start using it since the MRX doesn't support DNLA.

I've heard some fan noise, but my music is drowning it out. Perhaps they'll address it with an update soon.

It's an upgrade from my Marantz SR5011, the mids are much more prominent on my Prestige 75f's now.
Depends on your definition of "works with Roon". What the Anthem does not support is as a "Roon Ready" endpoint, so Roon will not stream to the AVR via it's proprietary RAAT protocol. No hi-rez file playback.

But yes, you can use Roon and play to one's Anthem AVR device, it does work fine. However, the max bitrate it supports is 48khz/24 bit. So tracks with higher sampling rates than that will be downconverted by Roon, as shown below. All CD quality files play as recorded. And you cannot group it with another Roon device zone if that zone is playing via RAAT. But as a single zone playback endpoint it functions well.

(And I also have louder fan noise than I would like)
Roon playing via Chromecast to Anthem MRX 740 AVR.png
Roon via Chromecast max bitrate 48khz_24 bit.png
 

·
Registered
Joined
·
14 Posts
Not sure why, but when playing the above file the MRX 740 is showing it's receiving a 16 bit file. I don't know what is up with that.

1617933467630.png
 

·
Registered
Joined
·
23 Posts
Not sure why, but when playing the above file the MRX 740 is showing it's receiving a 16 bit file. I don't know what is up with that.

View attachment 3120548

Interesting... thanks for posting this. I'll probably continue to use my Marantz NA6006 for now. Optical output for 24/192, Analog output for DSD. Guess I'll wait to get the full ROON experience, from what I hear it's really good.
 

·
Registered
Joined
·
14 Posts
I'm also looking forward to Anthem updating the units to Roon Ready. I'll be very disappointed if they do not come through with that update this year.
 

·
Registered
Joined
·
67 Posts
Hey all—anyone have an MRX 1140 and successfully setup zone 2? I have a 5.2 setup for my main theater and also routing my computer through the receiver and looking to use Zone 2 to power a 2.1 setup. I currently have the 2 bookshelf speakers of my computer connected to the Back L+R inputs. Any help would be appreciated!

I haven't been able to the 2.1 speakers working without playing through the main 5.2 (even editing a profile specifically for it)
 

·
Registered
AVR: MRX 740, Speakers, Polk Audio Signature S60 Front, S55 Rear, S35 Center, Sub SVS-SB1000 TV LGB9
Joined
·
60 Posts
I'm also looking forward to Anthem updating the units to Roon Ready. I'll be very disappointed if they do not come through with that update this year.
No joke! Bring on the updates. Spotify Connect and Tidal Connect, come on all ready o_O
 

·
Registered
Joined
·
9 Posts
Hey all—anyone have an MRX 1140 and successfully setup zone 2? I have a 5.2 setup for my main theater and also routing my computer through the receiver and looking to use Zone 2 to power a 2.1 setup. I currently have the 2 bookshelf speakers of my computer connected to the Back L+R inputs. Any help would be appreciated!

I haven't been able to the 2.1 speakers working without playing through the main 5.2 (even editing a profile specifically for it)
I have the MRX1140, 5.1.2 setup with Zone 2 assigned to ceiling speakers in my rec room. AFAIK, you can't use your SUBs with Zone 2 to achieve 2.1 - speaker profiles (which can use SUBs optionally) are for Main zone only.
For Zone 2, select your input source from the remote controller. My zone 2 speakers are assigned to Back AMP outputs. I typically Chromecast/stream to zone 2 (without turning on the Main zone).
 

·
Registered
Joined
·
1 Posts
So I've tried this on 2 different macOS and get the same thing. My MRX740 is wired (and I haven't setup wifi for it).

Has anyone successfully gotten ARC Genesis to work with a macOS device?

Has anyone gotten it to work without having setup the Receiver's WiFi?
Did you ever get this figured out? I am having the exact same problem.....
 

·
Registered
Joined
·
93 Posts
Flaky Height Channels

I replaced my 1120 with an 1140. I cannot get the height channels to work properly on the 1140. If I set Height 1 to front, and Height 2 to rear, and then play the test tones on the Dolby Atmos demo disc, Height 1 will play through the correct speakers, but the Height 2 speakers will also play through the Height 1 speakers rather than through Height 2. I have tried some other combinations such as middle rather than front for Height 1, but I still get crazy results, such as the Height 1 speakers are okay, the left Height 2 doesn't play at all and what should come from the right Height 2 speaker comes from the right Height 1 speaker.

With the 1120, I just setup Height 1 for front and Height 2 for rear, and everything worked fine.

I have contacted Anthem support, but no answer yet.
 

·
Registered
Joined
·
23 Posts
So I've tried this on 2 different macOS and get the same thing. My MRX740 is wired (and I haven't setup wifi for it).

Has anyone successfully gotten ARC Genesis to work with a macOS device?

Has anyone gotten it to work without having setup the Receiver's WiFi?
I was able to use a Mac laptop running MacOS 11.1 to run ARC. Laptop was wifi and the MRX was wired to the network. I did run into an issue uploading the ARC configuration to the MRX740. I had to unplug the MRX and start it up again for it to fully upload.

Perhaps try un-plugging the MRX, then give it a try.
 

·
Read the FAQ!
Joined
·
35,739 Posts
Flaky Height Channels

I replaced my 1120 with an 1140. I cannot get the height channels to work properly on the 1140. If I set Height 1 to front, and Height 2 to rear, and then play the test tones on the Dolby Atmos demo disc, Height 1 will play through the correct speakers, but the Height 2 speakers will also play through the Height 1 speakers rather than through Height 2. I have tried some other combinations such as middle rather than front for Height 1, but I still get crazy results, such as the Height 1 speakers are okay, the left Height 2 doesn't play at all and what should come from the right Height 2 speaker comes from the right Height 1 speaker.

With the 1120, I just setup Height 1 for front and Height 2 for rear, and everything worked fine.

I have contacted Anthem support, but no answer yet.
If you are using the Atmos disc I think you are using, be aware that it only works if the track you pick matches precisely your current speaker configuration. The demo disc was not authored to enable correct mapping between the speaker setup used in each track and your actual physical setup.

If those don’t match it is “normal” for this disc to produce audio from the “wrong” speakers.
—Bob
 

·
Registered
Joined
·
93 Posts
"If you are using the Atmos disc I think you are using, be aware that it only works if the track you pick matches precisely your current speaker configuration. The demo disc was not authored to enable correct mapping between the speaker setup used in each track and your actual physical setup.

If those don’t match it is “normal” for this disc to produce audio from the “wrong” speakers.
—Bob"

Is there a UHD disc or something I could use to test my Amos system?
 

·
Registered
Joined
·
15 Posts
I was able to use a Mac laptop running MacOS 11.1 to run ARC. Laptop was wifi and the MRX was wired to the network. I did run into an issue uploading the ARC configuration to the MRX740. I had to unplug the MRX and start it up again for it to fully upload.

Perhaps try un-plugging the MRX, then give it a try.
I'm having the same problem and have tried multiple resets and power disconnects and software reloads and I still cannot get MacOS on two different laptops to successfully run ARC. It gets stuck after I select the microphone and says "initializing" but never progresses to the next screen. I contacted Anthem support and they said they are looking into it and hope to have it fixed in a future firmware update. They did help troubleshoot some things on the phone but were not able to identify the problem.
 

·
Registered
Joined
·
23 Posts
I'm having the same problem and have tried multiple resets and power disconnects and software reloads and I still cannot get MacOS on two different laptops to successfully run ARC. It gets stuck after I select the microphone and says "initializing" but never progresses to the next screen. I contacted Anthem support and they said they are looking into it and hope to have it fixed in a future firmware update. They did help troubleshoot some things on the phone but were not able to identify the problem.
Did you go into System Prefs / Security & Privacy / Privacy / Microphone and check off Allow for ARC Genesis? Also look through all the options in Security & Privacy and check off anything with ARC Genesis.

Hopefully that's the missing puzzle piece for you.
 

·
Registered
Joined
·
13 Posts
Guys somewhere I read the following. I have no idea if it’s true.


Notice from an audio dealer regarding ANTHEM-AVR MRX 1140:

Current MRX1140's in stock still have Asahi Kasei Microdevices DACs. Due to the delivery issues, Anthem will switch to ESS Saber chips from the next shipment and they are known to be slightly less analog-sounding than the AKMs.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Hi MRX Owners,

I got my mrx 740 about a month ago. It was working fine and I had no issues as described in this thread. I really like the sound processing in movies!

However...: the hdmi output seems to have stopped working. (Audio input over hdmi is still working because the audio is being processed.)

Has anyone experienced this perhaps and might there be a workaround??

(I checked the TV’s hdmi input which is working fine. I also reset the device to it’s factory setting through the web interface but to no avail...)

Thnx all!
 

·
Registered
Joined
·
6 Posts
Hello everyone:

A local dealer friend of mine has loaned me a brand new MRX 740 to try out as a potential replacement for my current receiver. Before trying some of its more advanced features like ARC, I simply wanted to evaluate how different (or hopefully how much better) it sounded than what I have now. When I did a simple channel trim/ level setup with its test tones and with an SPL meter all seemed to work fine (level matched at 75dB), but on actual playback of material from multiple sources the left channel was basically non existent. To ensure it wasn't something that just happened with my speaker or speaker cables, I switched the cables at the back of the receiver (i.e. right speaker cable into left channel terminals and left speaker cables into the right channel terminals). Sure enough, the left channel was now the prominent channel, not the right, so it is clearly not a speaker or cable issue. Very strange!

I have reached out to Anthem support (2 days ago) and since I haven't heard back yet, I thought I would reach out to see if anyone on this thread, has experienced the same thing. The one thing that is peculiar is that when I look at the settings for Profile 1 (my home theatre setup) on the web interface, post calibration, the left channel was at -10.5dB versus the other channels were more like -3 or -4.5dB.

This is the first Anthem product I have tried so I wonder if there is something in the software or the interface that I am not using properly. Clearly, without getting this problem fixed, there is not much further I can go with evaluating it as a potential keeper. The left channel doesn't seem to be working properly. There are no room issues either as the current AVR works perfectly and the room set up is pretty ideal and symmetrical.

Any help would be appreciated!

Many thanks!
 
1701 - 1720 of 1820 Posts
Top