AVS Forum banner

2321 - 2340 of 2396 Posts

·
Registered
Joined
·
567 Posts
Hi everyone, I am a new member to this community and also to the Pioneer family as I have had for a trusty receiver... wait for it a 15 year old Yamaha Rx-V650. It had to go due to missing Atmos and multimedia connections options etc. My current setup is 7.1 and I will upgrading to the 7.1.4 setup very soon. I am very impressed with the 901, especially when it comes to the openness of the sound-stage and impact of sound during movie playback (John Wick 3... really excellent sound projection during the gun fights). I typically have a usage of 60/40 (music/ movies) where for music I am using mainly the Direct or Pure-direct for listening (Oppo203 source). Here I believe the Yamaha due to it's B type amp had a bit more of emphasis, it seems as though the Yamaha has a more solid "ground", I can't really explain it :) But I am very impressed with the sound-stage and instrument placement form the Pioneer, really opens the music (Norah Jone's voice for instance really shines on this receiver), I do not know if it is due to the fact that's it's a refined edition unit or not, but overall the music quality is top notch.



Onto my issue/ problem: I have a LG OLED, model C7V that no matter how I set it up with regards to HDMI ARC (Auto, PCM, Simplink on/ Simplink off) I can not getting any sound to the Pioneer at all. I have set the receiver to CEC and everything is connected as should (Main on receiver and HDMI 2 on TV). This problem is valid for all content on the TV including the build in apps like Netflix, HBO etc. The work around is having an additional cable (Toslink) to the audio input on the receiver.



Anyone with similar issue with their LG HDMI ARC setup, please share your thought.
It sounds like you have the connections correct. HDMI2 is the ARC input of that LG TV, and Main/TV1 is the ARC output of the 901.

Have you seen this regarding LG TV settings for ARC? https://www.lg.com/ca_en/support/video-tutorials/CT30016900-20150709054143-others

Also see pages 12 and 23 of the advanced manual for receiver ARC settings - https://intl.pioneer-audiovisual.com/manuals/docs/SN29402406_620.pdf

Maybe you've already seen these materials but just making sure. I am not using the ARC function on my 901 so I haven't worked with this first-hand.
 

·
Registered
Joined
·
11 Posts
Sc-lx701 won't show 1080p video from 4k blu-ray to 1080p TV

I have a SC-LX701 receiver, and now I have a 4k TV on order. I bought a 4k Blu-ray player in anticipation of the new TV.
But when I replace my standard Blu-Ray sony with the new LG UBP90, I get no Picture. The tv complains "mode not supported".
I do get video when I connect the UBK90 to my tv. When I did that, I tried to turn off all upscaling from the player. I Also tried to turn off all upscaling on my SC-LX701. But still, no picture.
 

·
Registered
Joined
·
20 Posts
I’m wondering what the differences are between the SC-LX801 vs the 701. I’m only seeing a slight increase in power for the 801 and AIR Studios tuning. Is that it, or is there more that distinguishes the 801 vs the 701? Thanks.

Jon
 

·
Registered
Joined
·
2 Posts
MCACC Mic

Anyone have any idea on how to get a new MCACC mic for the LX701? I've e-mailed the parts department and have not heard back and can't seem to find the APM7008 model mic anywhere online.



Pioneer customer support told me to search on Onkyo's parts website for LX701 which revealed a mic part number:245048A. This looks like the old Onkyo setup mic I had for my TXSR803. This leads me to another question, can I use my old Onkyo setup mic for the MCACC? Reading through this thread and the MCACC thread people say to use the original APM7008.


Zig
 

·
Registered
Joined
·
3 Posts
I’m wondering what the differences are between the SC-LX801 vs the 701. I’m only seeing a slight increase in power for the 801 and AIR Studios tuning. Is that it, or is there more that distinguishes the 801 vs the 701? Thanks.

Jon

I believe that the 801 has a "3D Space Frame Construction"similar to the 901. From Pioneer:

"The 3D Space Frame Construction is developed to clearly define
the mechanical grounding of the chassis and make the structure
strong enough to support heavy weight. Perfected by repeated
CAE strength analysis and tests, this technology allows each part
to deliver maximum performance. Interference is also reduced by
separating and insulating the power supply, amp, analogue circuit,
digital circuit and video sections from one another."
 

·
Registered
Joined
·
3 Posts
I believe that the 801 has a "3D Space Frame Construction"similar to the 901. From Pioneer:

"The 3D Space Frame Construction is developed to clearly define
the mechanical grounding of the chassis and make the structure
strong enough to support heavy weight. Perfected by repeated
CAE strength analysis and tests, this technology allows each part
to deliver maximum performance. Interference is also reduced by
separating and insulating the power supply, amp, analogue circuit,
digital circuit and video sections from one another."

Another differance I found, the 801 has also Separate Design for Analogue Small Signal:


"Dedicated ICs are lavishly used on the circuit in pursuit of ideal
sound. The Op-amp IC for processing small signal is set apart
from the amplifying section to prevent mutual interference. This
allows clear signal to be transmitted to the Direct Power FET.
Additionally, the Rubycon chip film capacitor MU 25p further
reduces the influence of residue noise from the high power
section"
 

·
Registered
Joined
·
11 Posts
I have a SC-LX701 receiver, and now I have a 4k TV on order. I bought a 4k Blu-ray player in anticipation of the new TV.
But when I replace my standard Blu-Ray sony with the new LG UBP90, I get no Picture. The tv complains "mode not supported".
I do get video when I connect the UBK90 to my tv. When I did that, I tried to turn off all upscaling from the player. I Also tried to turn off all upscaling on my SC-LX701. But still, no picture.
Problem is no longer observable after I upgraded my tv to a $4500 OLED77C9AUB. I'm not fully satisfied, because it was a fault in my SC-LX701 receiver, that developed over time, and is not actually fixed.
Plus, it has a serious, different video issue with my new 4k TV. The picture just drops out for seconds, then re-appears.
 

·
Registered
Joined
·
1,157 Posts
Problem is no longer observable after I upgraded my tv to a $4500 OLED77C9AUB. I'm not fully satisfied, because it was a fault in my SC-LX701 receiver, that developed over time, and is not actually fixed.
Plus, it has a serious, different video issue with my new 4k TV. The picture just drops out for seconds, then re-appears.
was your prior tv a 1080p or early 4k without hdcp 2.2? Also are you using certified 18gbps hdmi cables.
 

·
Registered
Joined
·
11 Posts
was your prior tv a 1080p or early 4k without hdcp 2.2? Also are you using certified 18gbps hdmi cables.
Old TV is a Samsung plasma PN50A650T1F, manufactured circa 2008. It's 1080p, Don't know what the hdcp version is.

No certified cables between my receiver and new TV. I'll check prices on Amazon. Need I ensure "18gbps" is a keyword in the description?
 

·
Registered
Joined
·
1,157 Posts
Old TV is a Samsung plasma PA50A650, manufactured circa 2008. It's 1080p, Don't know what the hdcp version is.

No certified cables between my receiver and new TV. I'll check prices on Amazon. Need I ensure "18gbps" is a keyword in the description?
The cables need to say certified Premium https://www.hdmi.org/spec/premiumcable

The plasma would have been hdcp 1.4 and I could see some weird issues with a new 4k player on a tv that doesn't support any of it. Also if you are using those old spec hdmi cables, that will definitely cause issues with the much higher datarate used by 4k HDR on your new tv.
 

·
Registered
Joined
·
20 Posts
I apologize for such a simple question. I’ve read most of this thread, but wasn’t looking for this when I read it and I don’t see it covered in the manual. On my old VSX-1121-k remote, there is a button labeled “MCACC” that can be used to switch between the various MCACC memories. The simplified LX-SC701 remote doesn’t have such a button. With the 701, can you switch between the various MCACC memories? If not, how do you all do it? This button was handy for switching between the different set ups to see which one worked best. Thanks. Jon
 

·
Registered
Joined
·
1,850 Posts
I apologize for such a simple question. I’ve read most of this thread, but wasn’t looking for this when I read it and I don’t see it covered in the manual. On my old VSX-1121-k remote, there is a button labeled “MCACC” that can be used to switch between the various MCACC memories. The simplified LX-SC701 remote doesn’t have such a button. With the 701, can you switch between the various MCACC memories? If not, how do you all do it? This button was handy for switching between the different set ups to see which one worked best. Thanks. Jon
Use the AV adjust button on the remote to access the MCACC memories
 

·
Registered
Joined
·
10 Posts
Display info for 901

Hello.I have the Pioneer sc-lx901.My last receiver was the SC-LX88.The 88 displayed the audio info (like Dolby Atmos).The new 901 that I have, only displays the source and volume.It only displays the audio info when I hit the info button.Is there a way that I could set it, so it would display the audio info all the time like the 88 did?Thank you
 

·
Registered
Joined
·
2 Posts
Hello.I have the Pioneer sc-lx901.My last receiver was the SC-LX88.The 88 displayed the audio info (like Dolby Atmos).The new 901 that I have, only displays the source and volume.It only displays the audio info when I hit the info button.Is there a way that I could set it, so it would display the audio info all the time like the 88 did?Thank you

You can't have it display the audio format permanently from what I've read. It stays on volume and source until you press info. It will then show the audio format before flipping back to the source.
 

·
Registered
Joined
·
1 Posts
Hi there

I have an issue with my SC-LX901 receiver. It doesn't show any picture, but the sound is ok. Do you know if this is a known issue with this receiver? Thanks.
 

·
Registered
Joined
·
45 Posts
I've got a question regarding Surround Back on my SC-LX801. I am bored and wanted to toy with the surround back feature (I currently am set up in 5.1) I have a spare center channel gathering dust and wanted to try running it as a single surround back. When I put it on 6.1 the on-screen shows pairs of fronts, sides, and rears, and omits the center which is obviously not what I want. Have any of you tried to run a single surround rear? If so, how did you connect it? Thanks!
 

·
Registered
Joined
·
45 Posts
Nvm. I realized that MCCAC won’t let me do it. It wouldn’t let me beyond the speaker check until I added a second rear surround. I hooked up one of the bookshelf speakers from the living room just to be able to run 7.1. I played it with a few of my favs (Blade Runner 2049, The Mandalorian, and Interstellar). I know it was a small sample size but I didn’t feel like I was missing anything with my 5.1 setup. I think I’ll stay where I am for now. I’d like to try out atmos eventually.
 

·
Registered
Joined
·
4,920 Posts
Nvm. I realized that MCCAC won’️t let me do it. It wouldn’️t let me beyond the speaker check until I added a second rear surround. I hooked up one of the bookshelf speakers from the living room just to be able to run 7.1. I played it with a few of my favs (Blade Runner 2049, The Mandalorian, and Interstellar). I know it was a small sample size but I didn’️t feel like I was missing anything with my 5.1 setup. I think I’️ll stay where I am for now. I’️d like to try out atmos eventually.
Why not just run cables from both rear surround outputs to the single speaker?
I have done that with my single sub and it works great.
 

·
Registered
Joined
·
882 Posts
My LX901 appears to be broken
First I reset it, and then I bought a new optical HDMI cable (as I thought maybe the cable was the problem)
Nothing works
Only option is to leave it on
Easy enough... but I hate the idea of leaving stuff turned on 24/7
I would appreciate any tips or advice
I have heard nothing from Pioneer Support for three weeks
I thought I could kinda solve the problem by leaving it turned on
But even then the sound has been distorted a couple of times
 
2321 - 2340 of 2396 Posts
Top