AVS Forum banner

721 - 740 of 2396 Posts

·
Registered
Joined
·
781 Posts
I'm sure you'll get it to work. If the test tones have sound, then it's working. I have the Sony X800 HDR blu-ray player, and to get Atmos or bitstream, you have to go into to sound settings and set BD audio mix to off. Possibly your Samsung player has something similar.
Keep in mind, Atmos is good, but more subtle than when you first heard surround.
Thanks for the input. I really love this receiver but some of its oddities make me want to take it back. For example, showing on the front display both Dolby atmos/Dolby hd is one of them. I wonder if my 4K cable going from Sammy 4K player to receivercould be the culprit. Will try w a new 4K hdmi cable tomorrow. If you have a pioneer receiver listed on this thread, what does it display on the front when you play a Dolby atmos 4K bluray movie?? I know you have to toggle the info button on the avr remote to show what audio codec is passing as well as resolution of 4K bluray. Will Check Sammy audio settings too. Yes, I understand that Dolby atmos is subtle like rain, wind and ambience noise unlike full surround.

Thx for your time,

Ian B
 

·
Registered
Joined
·
2,770 Posts
Using iControlAV5 makes it a lot easier to see what is going on with your AVR relative to audio/video.
 

·
Registered
Joined
·
1,850 Posts
Thanks for the input. I really love this receiver but some of its oddities make me want to take it back. For example, showing on the front display both Dolby atmos/Dolby hd is one of them. I wonder if my 4K cable going from Sammy 4K player to receivercould be the culprit. Will try w a new 4K hdmi cable tomorrow. If you have a pioneer receiver listed on this thread, what does it display on the front when you play a Dolby atmos 4K bluray movie?? I know you have to toggle the info button on the avr remote to show what audio codec is passing as well as resolution of 4K bluray. Will Check Sammy audio settings too. Yes, I understand that Dolby atmos is subtle like rain, wind and ambience noise unlike full surround.

Thx for your time,

Ian B
I have the LX701. Not sure of your remote set-up, but if like the LX701, press the info. button when playing a disc for relative play back details. Also, try the 'SURR' button next to the 'AUTO/Direct' button. This will give a faux dolby atmos.
 

·
Registered
Joined
·
3,294 Posts
I found a refurb 701 that the seller is including a 3 year warranty. I need to replace my SC61 since i need 4k.
 

·
Registered
Joined
·
3,294 Posts
Are these newer Elites built as good as my SC61 is? I had a SC35 blow out on me after 14 months, but so far the SC61 has been great for 5 years.
 

·
Registered
Joined
·
885 Posts
What are the differences between the 701 and 801, besides a little more power for the 801?
Is the bigger model worth the extra cash?
Presumably they sound the same
 

·
Registered
Joined
·
5 Posts
Hi all. I recently bought an sc-lx801 and here is my take vs a Pioneer VSX-52 and a Denon AVR-E400:

  • The bad - not much, but here it is:
    • True to what I have read on this forum, the sound is a bit difficult to dial in when you are used to an older Pioneer. I wasn't impressed with the Denon's sound (but that model isn't impressive, as it is on the lower end for them) so it's not a good comparison. BUT, that is my ONLY complaint. Other than that, it is a great receiver, and I have enjoyed it's features.
  • The good:
    • The new app called "Pioneer Remote App" - much better than what they previous had, and, although I liked Denon's app, it was a bit buggy for me, so this new one wins
    • Although the dialing in of the sound is difficult, I actually reviewed my speakers, and it seems they were the problem. They worked fine for a lower power Pioneer and Denon, but not so for this one. Long story short, I had some extra speakers laying around and replaced the mids in my old Pioneer CS-G303s and this REALLY helped. Some might argue, but it seems maybe the class d amps need to be paired with the right mix. Before swapping, I was getting a great response from the speakers on a volume level, but not the sound. Eh, who knows, but if you are having trouble, try some new/better speakers
    • The GUI is great
    • Bass is VERY nice for movies with the right speakers (see bullet about the speakers)
    • I was still able to get the system to bump/thump like the old VSX-52 (Denon really never pushed my speakers well)
    • Many more little things to list, but I don't want to make this too long. Overall, it's just a great technological improvement over anything maybe over 5 years old AVR-wise and the class d amps are growing on me
I hope to get some new cerwin vegas soon and see how they do. I'll post if so, and let you know about the results on the sound.
 

·
Registered
Joined
·
1,562 Posts
I know the Pioneer manual actually instructs us to cold boot these units before any other trouble shooting or service calls, but what about the need to occasionally, but consistently, cold boot the units as a problem in itself? I'm finding level checks and sometimes, i.e. occaisionally, the OSD for System Setup, does not function unless I first cold boot the unit. This is getting old, fast.

Does anyone else have experience with this situation?
Did you get this resolved? I had problems like this first with an SC95 and then an SC97 which is now about to be replaced by the dealer because Pioneer doesn't want to repair it. No more Pioneer for me if there is risk of more glitches. With a device in this price range I'm not crawling on the floor yanking cords once every few days.
 

·
Registered
Joined
·
559 Posts
Did you get this resolved? I had problems like this first with an SC95 and then an SC97 which is now about to be replaced by the dealer because Pioneer doesn't want to repair it. No more Pioneer for me if there is risk of more glitches. With a device in this price range I'm not crawling on the floor yanking cords once every few days.
The OSD seems to work as often as not now. But I am not accessing those screens as much as when I first got the unit. I find the display on the unit itself is adequate for what I do most frequently now.
 

·
Registered
Joined
·
42 Posts
Anyone else figure out a way to get the built in Chromecast audio to play in stereo only? Looks like the receiver sees it coming in as 5.1, and then locks the sound mode to extended stereo which annoys the piss out of me. What's wrong with being able to just use 2ch audio? There has to be a way to get this to change?
 

·
Registered
Joined
·
3 Posts
I am running external amp for my fronts, it appears my surround rears also need to be externally amplified for me to run full 7.2.4 . I am using an lx701 and there is no full manual online for this product yet. Also there is none for the corresponding onkyo. Finally none of my multichannel flac or dsd file will play via USB or network. I cannot get a list of supported files. Can anyone shed light on either of these two issues.
Hi
I am also running the elite lx701. I am trying to do a full 7.2.4 Atmos and wondering a few things. First, from what I understand the height channels share the amps from other channels. I noticed this when I added the second height channel. So is it technically doing the 7.2.4 or is it just putting the same audio out of these channels. I'm not exactly sure how they are working this. So that leads me to my second and subsequent questions. Is it worth buying an amp to power the speakers. What kind of amp would I be looking for? How do these calibrate with MCACC? I will also post this in a separate thread but just wanted to see if I can get some quick input from someone that has had this setup working. THANK YOU
 

·
Registered
Joined
·
1,157 Posts
Hi
I am also running the elite lx701. I am trying to do a full 7.2.4 Atmos and wondering a few things. First, from what I understand the height channels share the amps from other channels. I noticed this when I added the second height channel. So is it technically doing the 7.2.4 or is it just putting the same audio out of these channels. I'm not exactly sure how they are working this. So that leads me to my second and subsequent questions. Is it worth buying an amp to power the speakers. What kind of amp would I be looking for? How do these calibrate with MCACC? I will also post this in a separate thread but just wanted to see if I can get some quick input from someone that has had this setup working. THANK YOU
7.x.4 is 11 channels, the 701 only has 9 so you HAVE to add an amp to run the 11. here is the crappy part, the unit doesn't have amp assign ability. so you if you add an amp to run your front, those internal amps cant be used for the extra channels. You have to use an amp I believe for the rear surrounds to expand to 11. If you want to amp your front than that would be in addition to.
 
721 - 740 of 2396 Posts
Top