AVS Forum banner

2641 - 2660 of 7643 Posts

·
Registered
Joined
·
669 Posts
Chatted with Sony support. The x900h does NOT have super bit mapping. That sucks.
Can't wait until the next person posts about a Sony support rep saying it does have SBM. There's conflicting info about this everywhere from Sony so if the rep was looking at something without it, the rep says no. If they're looking at something with it, the rep says yes. Bottomline - need to hear from a Sony tech specialist who's familiar with the actual parts makeup and programming to get an official answer. These reps and writers are how the confusion continues to stay alive.
 

·
Registered
Joined
·
3,455 Posts
WOW at that review. What was the point of that exactly?
I am not sure what his deal is. If he got a bad set with banding, then just swap it out. If it happens again, just move on. If you don't like some of the features (or lack of), then move on. No reason to trash the tv. I can say for me this was an upgrade over the 900F I had previously. The black levels and blooming are definitely better than my old set. It was very obvious when we watched Scary Stories (4k, Dolby Vision) on Saturday night. I didn't even have the local dimming set to high at that time and it still looked better than my old tv.

I see no banding on mine at all after being very thorough looking for it. Banding was probably the only thing I looked for critical on the tv so far. If it's there, it's super faint and I can't see it. DSE wise I think I see some while playing a game as I stated in a previous post. I'm not sure though honestly as GAME mode looks WAY different than what I am used to. I didn't play the game on GAME mode on my 900F so I am not sure if what I am seeing is more pronounced than normal.
To remind us, for the umpteenth time, that he is the only honest Sony TV reviewer on the planet. :D

Some people will do anything for clicks. Clicks on youtube are $$$$.
 

·
Registered
Joined
·
14 Posts
Chatted with Sony support. The x900h does NOT have super bit mapping. That sucks.
Can't wait until the next person posts about a Sony support rep saying it does have SBM. There's conflicting info about this everywhere from Sony so if the rep was looking at something without it, the rep says no. If they're looking at something with it, the rep says yes. Bottomline - need to hear from a Sony tech specialist who's familiar with the actual parts makeup and programming to get an official answer. These reps and writers are how the confusion continues to stay alive.
I have not seen any quotes where a rep said it had it. My best guess is that it doesn't. The spec sheet clearly says only certain models have it. I told the rep that as well. There is no smooth gradient option like the other TV's, so I would say no, it doesn't have it.
 

·
Registered
Joined
·
6 Posts
I am about ready to move on to something else. I am on my second set and same issue, I am seeing shadow pillars on white and gray screens. It’s really noticeable on bright scenes in movies. Both sets were built may of 2020. See attached for the original and replacement set. Is anyone else seeing this? This is not normal, right?

It’s frustrating as I really like everything else about the set. Might look at a CX if I can’t get it resolved. Performance otherwise is great for gaming and movies. Especially at the price.

Any advice is appreciated.
 

Attachments

·
Registered
Joined
·
72 Posts
Ok, this TV is starting to drive me crazy with the soap opera effect. Every time I shutoff the tv for a certain amount of time, the soap opera effect is visible once the TV is turned back on. When I go back into the setting, it shows exactly where it was, so the setting has not changed but the TV acts as if it was. I have seen others complain about this, any thoughts or ideas on what to do? I chatted with Sony but that got me nowhere.
I've had this issue and haven't figured out a solution to it. I contacted Sony support but no luck. I'm pretty sure it's a bug and will need to be corrected with a firmware update.
 

·
Super Moderator
Joined
·
16,090 Posts
Price talk/Deal's discussion posts removed and/or edited.
 

·
Registered
Joined
·
787 Posts
I am about ready to move on to something else. I am on my second set and same issue, I am seeing shadow pillars on white and gray screens. It’s really noticeable on bright scenes in movies. Both sets were built may of 2020. See attached for the original and replacement set. Is anyone else seeing this? This is not normal, right?

It’s frustrating as I really like everything else about the set. Might look at a CX if I can’t get it resolved. Performance otherwise is great for gaming and movies. Especially at the price.

Any advice is appreciated.

Sorry to hear about this :-(, is this 65"? If I'm not mistaken a few users posted similar screenshots in this thread. My 75" doesn't have it.
 

·
Registered
Joined
·
138 Posts
I am about ready to move on to something else. I am on my second set and same issue, I am seeing shadow pillars on white and gray screens. It’s really noticeable on bright scenes in movies. Both sets were built may of 2020. See attached for the original and replacement set. Is anyone else seeing this? This is not normal, right?

It’s frustrating as I really like everything else about the set. Might look at a CX if I can’t get it resolved. Performance otherwise is great for gaming and movies. Especially at the price.

Any advice is appreciated.
that is bad. where do you find the manufacture date?
 

·
Super Moderator
Joined
·
16,090 Posts
Can I ask why we can’t discuss price in a thread dedicated to this model?
Because it is not permitted and it says no price talk in the title. Price/deal's discussions are only permitted in the designated deal's areas.
 

·
Registered
Joined
·
219 Posts
Got my 48Gb/s cables from Monoprice today. Allowed me to do a little cable management. Just need to decide whether I want to bother spending the ridiculous ~$40 for a PSVR extension cable to take care of the lone straggler. Now we'll see if CEC issues are resolved. :)
Great news! I didn't have any issues with my 18 Gbps monoprice cables when I connected them which I was happy about. I also have a PS VR and initially I couldn't get a signal through the breakout box. I unplugged/plugged back in the HDMI cable and it has worked great since then. I will be buying new cables in the fall though to prepare for the new consoles (hoping they just come with a 48 Gbps cable though). That PS VR extension is expensive!


Also do you have any preferred settings you are using for games? Just curious since I am still playing around with what to use.
 

·
Registered
Joined
·
219 Posts
I am about ready to move on to something else. I am on my second set and same issue, I am seeing shadow pillars on white and gray screens. It’s really noticeable on bright scenes in movies. Both sets were built may of 2020. See attached for the original and replacement set. Is anyone else seeing this? This is not normal, right?

It’s frustrating as I really like everything else about the set. Might look at a CX if I can’t get it resolved. Performance otherwise is great for gaming and movies. Especially at the price.

Any advice is appreciated.
That is pretty noticeable. You can see it on content also? What model do you have? Mine doesn't look like that (85"). I think I have some DSE but I couldn't spot banding/pillars when I did look yesterday (albeit I didn't spend a ton of time looking).
 

·
Registered
Joined
·
361 Posts
Great news! I didn't have any issues with my 18 Gbps monoprice cables when I connected them which I was happy about. I also have a PS VR and initially I couldn't get a signal through the breakout box. I unplugged/plugged back in the HDMI cable and it has worked great since then. I will be buying new cables in the fall though to prepare for the new consoles (hoping they just come with a 48 Gbps cable though). That PS VR extension is expensive!


Also do you have any preferred settings you are using for games? Just curious since I am still playing around with what to use.

I've been just using Game Mode and have been happy with it. I think I went in a tweaked a couple of things, but honestly, I don't remember what it was. Nothing major. I'm actually pretty surprised at how little I've had to mess with on this set. I adjusted the 850C to hell and back to get things where I wanted them. I've, for all intents and purposes, left everything on Auto on the 900H. I'll eventually get around to doing some calibration, but I suspect that not much will need to be changed. So far, the only content that I've had an issue with is my Babylon 5 DVDs. But I fear there's no magic bullet that will clean up the picture on those. WB spent the least amount of work mastering those DVDs as they could.
 

·
Registered
Joined
·
219 Posts
I've been just using Game Mode and have been happy with it. I think I went in a tweaked a couple of things, but honestly, I don't remember what it was. Nothing major. I'm actually pretty surprised at how little I've had to mess with on this set. I adjusted the 850C to hell and back to get things where I wanted them. I've, for all intents and purposes, left everything on Auto on the 900H. I'll eventually get around to doing some calibration, but I suspect that not much will need to be changed. So far, the only content that I've had an issue with is my Babylon 5 DVDs. But I fear there's no magic bullet that will clean up the picture on those. WB spent the least amount of work mastering those DVDs as they could.

Thank you for the response! I will dive into the game mode settings more tonight. I don't think I changed a ton either other than the local dimming being to high and maybe a couple of other things. I am not super fond of Game mode as it seems a little bright to me. That could have to do more with HDR though as I was playing Death Stranding. The HDR mode on that game coupled with redoing the HDR on the playstation pro in the system settings, made it super bright (at least to me). It almost felt like it was on the Vivid picture mode. On the 900F, I used another Picture mode for tv, movies, and games and it didn't pop quite as much as Game mode does.
 

·
Registered
Joined
·
361 Posts
Thank you for the response! I will dive into the game mode settings more tonight. I don't think I changed a ton either other than the local dimming being to high and maybe a couple of other things. I am not super fond of Game mode as it seems a little bright to me. That could have to do more with HDR though as I was playing Death Stranding. The HDR mode on that game coupled with redoing the HDR on the playstation pro in the system settings, made it super bright (at least to me). It almost felt like it was on the Vivid picture mode. On the 900F, I used another Picture mode for tv, movies, and games and it didn't pop quite as much as Game mode does.

Local dimming is one of the few things I have changed as well. I also bumped it to high.
 

·
Registered
Joined
·
138 Posts
Is it bad to lay the tv in the box vertically the long way?

I got a 85 delivered and the delivery team had to lay the tv on the side vertically to get it out of the truck. (they basically put the box on the side to have it reach the tallest)
 
2641 - 2660 of 7643 Posts
Top