AVS Forum banner

7701 - 7720 of 16897 Posts

·
Registered
Joined
·
12 Posts
Quick question how do we get in to the rs232 control menu. My 75 in is doing the exact same thing with he reboots.. also once I get in there ewhat do I have to do or look for. Sorry am new and the tv is not even a month old and now I got this issue.
Settings, Remote & Accessories
 

·
Registered
Joined
·
5 Posts
Thank you will this solve the random freezes and reboots or at least until a new firmware gets released.
 

·
Registered
Joined
·
5 Posts
Also are we able to revert the firmware of the Sony tv to the previous version before we got the latest. Not sure if it will let us.

Thanks.
 

·
Registered
Joined
·
36 Posts
Question. As I have said before, I am experiencing really no issues with my tv or audio setup, but I have noticed something and want to see if it is normal as I have not had new av stuff in awhile. I have the 900h and g700 soundbar connected through earc. When I rewind a movie (Either in my xbox or app) and start it again, the movie starts right away, but the audio takes about 1-2 seconds to kick in. Is this delay normal? Seems like when the soundbar sees the signal, it has to show what format it is, then the sound starts.
i have the same setup ( TV/soundbar) and the same behauvior. first image and 2 sec latter sound.
 

·
Registered
Joined
·
5,612 Posts
When I saw that AppleTV app in the apps list I was hoping I could switch my AppleTV viewing from my old AppleTV black brick. No such luck. The app is for a new subscription to AppleTV and none of your old purchases or saved links come across. I'm sure Apple is looking for new subs to AppleTV+. They don't give anything away.
All my purchased items showed up for watching. I have redeemed a lot of 4K movies in iTunes and they all showed up the Apple TV app in the tv.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
581 Posts
New X900H 55" owner. First 7 days, setup experience and calibrations outstanding. Performed firmware update 2 days ago. Since update, experienced random reboots, inputs randomly dropped, not detected, or no signal indicated. Power cycled attached devices (Sony Blu Rayplayer, Sony PS4), detects as new device? Set device back up, performs normally for a period, switch input and return, sometimes its there, sometimes shows no signal detected. No issues with Arc audio to Pioneer Elite AV receiver so far as others have reported. Unit performed flawlessly prior to update...
Same issue with my fios cable box. It won't work unless I reboot box. Then it will work for a while but eventually it will stop showing any video or sound. The tv keeps say to turn box on. The remote works to turn on box and change channels. I tried different hdmi cables and different ports. I tried Sony support and all they had me do was factory reset tv. Still have problem. Didn't have a problem for the month I have had tv right until day I got firmware update. Sony told me to change fios box. Makes no sense since it was working fine for a month and nothing changed on box. PS4 and Nvidia shield connected to tv have no problems.
Try this:

Settings-> Remotes & Accessories-> RS232C control-> select "Via serial port"
 

·
Registered
Joined
·
44 Posts
Question. As I have said before, I am experiencing really no issues with my tv or audio setup, but I have noticed something and want to see if it is normal as I have not had new av stuff in awhile. I have the 900h and g700 soundbar connected through earc. When I rewind a movie (Either in my xbox or app) and start it again, the movie starts right away, but the audio takes about 1-2 seconds to kick in. Is this delay normal? Seems like when the soundbar sees the signal, it has to show what format it is, then the sound starts.
I have the exact same setup as you. The same thing happens with me.This is normal. I believe in the sound bar manual they mentioned that there is a short delay in audio after certain situations. Hope this helps.

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
169 Posts
I literally just bought a 65" and 85" version of this TV along with a Denon 3700x. With all these HDMI 2.1 bugs I am seriously freaking out.
 

·
Registered
Joined
·
494 Posts
I am curious if alot of of the bugs with the software are network related and what i mean is, In my case, if i get this TV, i'd have no intention of leaving it connected to the internet (only would connect it, to upgrade firmware for HDMI 2.1 features) since i have no use for the apps and such. I assume most everyone here keeps their TVs connected to the internet but i wonder if many of the bugs would persist even for a TV that is offline.
Yes those bugs are not network related. Why buy a Smart TV, if you are not even going to connect it to the internet? Better off just buying a cheaper TV then.

Also are we able to revert the firmware of the Sony tv to the previous version before we got the latest. Not sure if it will let us.

Thanks.
I dont see the old version available for download anymore. Even if you placed it on the USB key, I doubt it would allow you to downgrade.
 

·
Registered
Joined
·
458 Posts
Also are we able to revert the firmware of the Sony tv to the previous version before we got the latest. Not sure if it will let us.

Thanks.
No, it will not allow old firmware to be loaded.

Thank you will this solve the random freezes and reboots or at least until a new firmware gets released.
The RS232 fix is only for the random activating of the receivers/sound bars. It is not for TV freezes/reboots.
 

·
Registered
Joined
·
80 Posts
Yes those bugs are not network related. Why buy a Smart TV, if you are not even going to connect it to the internet? Better off just buying a cheaper TV then.
Firstly, there are bugs reported related to some of the apps, this much is already known, for instance deleting the tune in app fixes some of the audio issues people have reported. Sure, not all the issues are network related but some are, there is also the wifi bug that had been discussed. I just thought it was worth mentioning, to see if some of the other issues persist even if the TV is offline.

As for why would i buy a smart TV, because most the better TVs are also smart TVs. It's one of those things, where if you want a quality TV, you also have to get a smart TV. I wish that weren't the case, but it is. Things like picture quality and the advanced gaming features are important to me, smart features are not. But, to each their own, though.
 

·
Registered
Joined
·
15 Posts
It’s been great reading everyone’s experience with the X900H/X90CH. I picked up the “75 inch from Costco to replace a 2014 Sony 4k so this is my first HDR tv. I have a Apple 4k TV device and a Shield Pro connected and ARC cable out to Pioneer AVR. I have done applied the firmware update. I haven’t had any issues listed here and I have set the picture settings as shown in the YouTube video posted here earlier. The picture quality is AWESOME! The only issue I had was that I needed to move the Apple TV device from the Pioneer AVR and connect it straight to the Sony TV so I could get the Apple TV to go into HDR mode.
Really enjoying this set.
 

·
Registered
Joined
·
1,059 Posts
Well I guess I am in the minority here as even with the update manually applied last week I still have a perfect set functioning without any issues. Granted I have a simple setup as everything is being plugged into my Denon X4500h receiver and then into the Sony via HDMI3.

edit: knock on wood
 
7701 - 7720 of 16897 Posts
Top