AVS Forum banner

8041 - 8060 of 16612 Posts

·
Registered
Joined
·
903 Posts
Here's the video.


I don't see the connection to 4K/120Hz. He's talking about Dolby Vision implementation. Sony has always used Low Latency (Player Led) Dolby Vision, but he's implying here that the X900H may use TV Led Dolby Vision.
 

·
Registered
Joined
·
42 Posts
Hi all,
I just bought the 65" X900H and will be getting this week. I was googling stuff and saw on Reddit that there seem to problems with the latest firmware update. It seems people are having a bunch of different problems. Is that what you are finding here? Should I disable updates for now until the firmware is fixed properly?
 

·
Registered
Joined
·
43 Posts
Hi all,
I just bought the 65" X900H and will be getting this week. I was googling stuff and saw on Reddit that there seem to problems with the latest firmware update. It seems people are having a bunch of different problems. Is that what you are finding here? Should I disable updates for now until the firmware is fixed properly?
I have not had any issue. But many have. Seems to depend what you're doing with it.
 

·
Registered
Joined
·
1 Posts
Hello all! Brand new owner to the X900H 65". So far so good and have been making tweaks here and there.

I did jump on the bias lighting bandwagon and love it, however, reading through MANY pages in this thread, it seems many others are having/have had the bias problem where the USB doesn't quite power them down. Did anyone come up with a good fix? I have a remote for them, too, but even if I power them down with the remote, they will still kick back on even when the TV is off.

If anyone has any good settings that eliminate this, that would be much appreciated. Thanks!
 

·
Registered
Joined
·
705 Posts
If anyone has any good settings that eliminate this, that would be much appreciated. Thanks!
There are no settings that will help. You might have to get crafty with a special power bar that's activated by another device, a HomeKit smart outlet or similar. I'm waiting for my MediaLight MK2 to come in and the random backlighting doesn't concern me just yet. If it does, the smart outlet is probably the way I will go since it will have native iPhone support.
 

·
Registered
Joined
·
95 Posts
Hi all,
I just bought the 65" X900H and will be getting this week. I was googling stuff and saw on Reddit that there seem to problems with the latest firmware update. It seems people are having a bunch of different problems. Is that what you are finding here? Should I disable updates for now until the firmware is fixed properly?
Yes, for me it's causing an issue where I need to reboot my set-top box to get any video. Issue started as soon as I got the update. A few others have reported this, but it doesn't appear to be a widespread issue. Hoping for a fix soon.
 

·
Registered
Joined
·
308 Posts
Hello all! Brand new owner to the X900H 65". So far so good and have been making tweaks here and there.

I did jump on the bias lighting bandwagon and love it, however, reading through MANY pages in this thread, it seems many others are having/have had the bias problem where the USB doesn't quite power them down. Did anyone come up with a good fix? I have a remote for them, too, but even if I power them down with the remote, they will still kick back on even when the TV is off.

If anyone has any good settings that eliminate this, that would be much appreciated. Thanks!
Sony has this USB idle bug for years. They haven't fixed it and high chance they won't
You can plug your bias lightning system to power outlet instead.
 

·
Registered
Joined
·
861 Posts
Considering the 55 900H for my bedroom, mostly night time viewing. It will be replacing Pioneer Kuro 50"(Power board issue, working on fix). Most use will be streaming, movies, sports etc,. I have an OTA antenna in attic so ATSC 3.0 is a plus when it comes to my area. I'm also considering TCL mini LED, but I believe the Sony is a superior TV in terms of PQ and reliability. Hoping to hang here more often to get it looking right should I pull the trigger.
 

·
Registered
Joined
·
1,686 Posts
Most of these people aren't even using them as monitors, more just testing how [email protected] works and possibly using them to play PC games on from time to time.
Hi all,
I just bought the 65" X900H and will be getting this week. I was googling stuff and saw on Reddit that there seem to problems with the latest firmware update. It seems people are having a bunch of different problems. Is that what you are finding here? Should I disable updates for now until the firmware is fixed properly?
My problems are related to my Klipsch soundbar (but I'm betting any soundbar would've failed). Resolved by doing a factory reset. I've had to do 2 so far, and I don't like it at all.

I spend 95% of the time watching DirecTV and some streaming services -no gaming.
 

·
Registered
Joined
·
204 Posts
This was just posted in a thread on reddit and thought it might be of interest to the readers here.

I am having the restarting issue on my new 65", I just contacted sony support, and they told me that they know about the issue and are working on a software update for it, but in the mean time they told me that
"Please be informed that we are aware of the issue and that a software update is being developed to resolve it. In the meantime, set the Simple IP Control setting to ON to use the TV.
On the supplied remote control, press the HOME button.
Select Settings → Network → Home network.
Set IP control to ON.
Changing the above setting will avoid restarting of TV. However, as mentioned above, a software update is being developed to resolve it."
I just turned this setting on and do not know if it has stopped it from restarting yet, I guess I will just have to wait and see, hopefully the update will come out soon.
 

·
Registered
Joined
·
5 Posts
Hi all,
I just bought the 65" X900H and will be getting this week. I was googling stuff and saw on Reddit that there seem to problems with the latest firmware update. It seems people are having a bunch of different problems. Is that what you are finding here? Should I disable updates for now until the firmware is fixed properly?
Haven't had many of the issues that others are noticing (though I did get a random reset) but apparently Sony has acknowledged the issues so might be best to hold off for now. https://www.reddit.com/r/bravia/comments/jcg1dv
 

·
Vendor
Joined
·
28,652 Posts
Considering the 55 900H for my bedroom, mostly night time viewing. It will be replacing Pioneer Kuro 50"(Power board issue, working on fix). Most use will be streaming, movies, sports etc,. I have an OTA antenna in attic so ATSC 3.0 is a plus when it comes to my area. I'm also considering TCL mini LED, but I believe the Sony is a superior TV in terms of PQ and reliability. Hoping to hang here more often to get it looking right should I pull the trigger.
Coming from them Kuro, you better get this 900H or a 55" OLED.......
 

·
Registered
Joined
·
5 Posts
Just had my first random tv reboot since the update. Just turned itself off and back on, no one was touching the remote. First time we've noticed this happen in the last week.
Yup, have had this happen to me... but only once (so far)... hopefully not something that will be constant
 

·
Registered
Joined
·
1,273 Posts
Yup, have had this happen to me... but only once (so far)... hopefully not something that will be constant
After I stated I was stable yesterday, first thing after I turned on the Tv an almost instant crash today. I dont know that these crashes are new though, I had them before the update and on 2 different X900H's
 
8041 - 8060 of 16612 Posts
Top