AVS Forum banner

201 - 216 of 216 Posts

·
Registered
Joined
·
3 Posts
I had to return my original copy the 2nd disk did not work on mine, brought to a friends house to confirm, it didnt work on his either , just got back from the store and guess what? All is well now . Just go back and get another copy..
 

·
Registered
Joined
·
16 Posts
Hi, Sorry this may be a noob question, kinda new in this, but im about to receive my copy of transformers. I also have the addon. My question is: I dont connect my xbox to the internet unless I want to go in xbox live or make updates. Do I just put in the transformers and click yes if it ask me the update (auto update without the internet)? Some discs have updates in them where in you dont have to go to the internet right? Also if I watch it the 2nd time will it still ask me all of this update and stuff. What should I do? What is those cookies you guys are talking about. Hopefully will not encounter this problem with transformers and the addon. Thanks.
 

·
Registered
Joined
·
1,233 Posts

Quote:
Originally Posted by HollyW00d /forum/post/11968140


Clearing the cache? On what exactly? I've cleared everything in the HD DVD drive folder

On the HD DVD drive in the system blade. Make sure it's the HD DVD drive and not the HDD. I wish Paramount/MS would release an update; I love the features, but I need to clear my HD DVD drive memory every time I take out the feature or it won't play when I put it in again. Thank the Lord we have network connections; this would be a real pain if we had to burn disks like many of the Blu-ray stand-alone owners. Both are better than the early days of DVD when they would open up your player and re-flash the chip; that was almost as pricey as just buying a new player.
 

·
Registered
Joined
·
13 Posts
Yeah I already cleared all the cookies and stuff, unplugged the addon and restarted the system, plugged it back in. I disabled the internet access for the drive, and everything else mentioned.


Disc 2 still won't play, just says "reading"
 

·
Registered
Joined
·
12,449 Posts

Quote:
Originally Posted by HollyW00d /forum/post/11988540


Yeah I already cleared all the cookies and stuff, unplugged the addon and restarted the system, plugged it back in. I disabled the internet access for the drive, and everything else mentioned.


Disc 2 still won't play, just says "reading"

The second disc does not have any web enabled stuff IIRC. So clear the cache won't help you there. What you have there is probably a faulty disc 2.
 

·
Registered
Joined
·
136 Posts
what's interesting is I was having the same disc initialization issue you all were having where it locks on the "web update" part after you had already downloaded the cookie.


But since I deleted the persistent memory on the HD DVD drive through the system blade and re-downloaded the cookie; the disc has been fine. It sits at the web update screen for MAYBE 2 seconds now and proceeds right in to the main menu. I figured they addressed the issue on the server end of things and cleaned up the code behind the cookie.


I have replicated this probably have a dozen times from a fresh boot of the 360 each time. so it appears the issue is fixed for me. for those still having an issue: please try to delete everything from your HD DVD persistent memory so that it's in a factory fresh state and then insert the disc again so it can download the (hopefully revised) web update.
 

·
Registered
Joined
·
243 Posts
Mine worked fine even without deleting anything on the memory. The loading did take a while though. And i have watched web enabled discs and about 5 other movies.
 

·
Registered
Joined
·
41 Posts
Both disks played fine for me the first time. Playing the first disk a second time it locked up at the web update screen but a reboot fixed that.


My main issue is the fact that I can't set any bookmarks, whenever I press "B" to bookmark a scene it instantly locks up the whole xbox system and only a reboot will fix it. I'm assuming that pressing "B" on the remote even though the xbox system uses "B" for other things is the correct button to mark bookmarks.


ZZ
 

·
Registered
Joined
·
10 Posts
I had the same problem. 360 w/ HD-DVD Addon.


I received Transformers from Netflix the same day I bought Transformers. (BOGO Deal). I decided not to open my copy till i actually watch the rented movie to see if I even like it. Long story short, movie was awesome!


A few days later, my buddies came over and we were going to watch Transformers, I put in my purchased copy for the first time. It kept on locking up w/ the cookie screen, or whatever its trying to do. The cancel buttton wouldnt work. After a few tries, and some patience, I went back to Circuit City and exchanged the HD-DVD. No issues since.


It was a bit stupid, considering I went through the update the first time I used the HD-DVD from Netflix. Why it tried to do it again, I have no idea. The new one works fine, no problems.


On a side note, I think I did notice some unusual problems with volume. It seemed loud at times, and not loud enough other times. I think I saw a thread on this on AVS. wonder if its the same thing they are talking about. LFE?
 

·
Registered
Joined
·
13 Posts

Quote:
Originally Posted by Foxbat121 /forum/post/11988733


The second disc does not have any web enabled stuff IIRC. So clear the cache won't help you there. What you have there is probably a faulty disc 2.

Nope, I've exchanged this movie three times now, each time the second disc won't play.
 

·
Registered
Joined
·
8,293 Posts
My second disc plays on my 360.
 

·
Registered
Joined
·
96 Posts
Ok so I was one of the ones who couldn't play disc 2 on their 360 add on. Anyways its been almost 2 weeks since the hd dvd came out I finally got around to returning it for another copy yesterday. And disc 2 now works perfectly on the 360 add on. So I guess the problem is with the disc and not the add on.
 

·
Registered
Joined
·
12 Posts
I think the problems folks are having with disc 2 is indeed the disc. There must be a LOT of bad discs out there. After exchanging our transformers, disc 2 didn't play in the new copy. I just figured there must be some incompatibility with the XBOX 360 HD-DVD player that would eventually be resolved. But, with the recent price reductions on the HD-A2, I got a second player. And, disc 2 didn't play on the HD-A2 either; it simply said "no disc". This pretty much confirmed that the disc is bad. So, I exchanged Transformers AGAIN. And, now it plays fine.
 

·
Registered
Joined
·
172 Posts

Quote:
Originally Posted by HollyW00d /forum/post/12046315


Nope, I've exchanged this movie three times now, each time the second disc won't play.

Here is the odd thing that I found, log out of xbox live before putting in the movie and it works great. If I go on Xbox live and then put in the movie, it gets stuck doing the software update.
 
201 - 216 of 216 Posts
Top