AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
Hi! First time threader here...

My issue is this: I seemingly registered my glasses correctly. Last night my son and I tried watching Starz 3D's "Ice Age 4 3D". I don't know what I did wrong, but it always displayed the double image. So i would press the 3D button and played with the 3D/double 3D image adjustments and others with no success. I also turn off then on the glasses, turned the tv off and on,ad infinitum.


Then, this morning I went to test it again, so I chose the same movie, set it to watch from the beginning, when the "it's time to put on your glasses" message appeared, I turned them on and at first the displayed pic wasn't correct, but then I did something, I think, with the 3D settings/button or the glasses button and it worked! so i watched in wonder for a couple of minutes.


Any suggestions what i may or may not have done? is it possible for once registered glasses to deregister? Any help would be greatly appreciated. Thanks


oh BTW, it's on HBO
 

·
Registered
Joined
·
581 Posts
The 3D settings Auto Detect 3D needs to be set to Auto 2 to do image analysis, and correctly display hsbs or top-bottom 3D like you will get from cable/satellite. I assume you changed that to get it working.
 

·
Registered
Joined
·
2,345 Posts
You must have happened to select the manual 3D settings for the appropriate 3D format used when it worked that time.

Cable or satellite 3D channels often use either the over/under or the side-by-side format.

Auto2 mode will autodetect those types and after a few seconds of playing the 3D signal should switch correctly.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top