AVS Forum banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Dear All,


I own a Pana ae-100 ad the signal comes from a htpc.

Now I have a Radeon 7500 all-in-wonder.

I want to change my resolution to 856x480, as this seems to be the best resolution for this beamer.

Now my ATI only does 640x400, 800x600 and 1024 resolutions.

How can I change it to a resolution which is better for my pana ae-100?

Oh yes, one last question, what is powerstrip?

Thanx people! ;)
 

·
Registered
Joined
·
1,538 Posts
If you had bothered to do a search on powerstrip you would have found that it's a tool for setting unusual timings/resolutions and is necessary to get 856x480.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #3 ·
Thanx!

And forgive me for my lazyness..:D

Do you know where I can download this software?
 

·
Registered
Joined
·
2,378 Posts
Do a google search for powerstrip.
 

·
Registered
Joined
·
162 Posts
I have now set up my AE about seven times with different settings and htpcs. It is very easy once you know what you are doing, but it is a little tricky to do it the first time.


What you will need:

download powerstrip

set up Mark Rejhon's dila test pattern http://www.marky.com/main/index.html


follow the instructions outlined by Li On to get 856x480 direct 1-1 pixel perfect display in AE100 WIDE480 mode.
http://www.avsforum.com/avs-vb/showt...ght=htpc+ae100

disregard the AE adjustments he suggests, instead use the test pattern to adjust your Position->Dot CLK and Phase as per Mark's instructions http://www.avsforum.com/avs-vb/showt...threadid=90884


Finally set the fonts to ClearType control panel->Display->Appearance->Effects and let me know if you can notice any of the two issues I am noticing in http://www.avsforum.com/avs-vb/showt...hreadid=143150 lol


Hope this helps.
 

·
Registered
Joined
·
3,316 Posts
The system I'm using will not accept the resolutions given from Li Ons post. 848x480 takes, but 856 will not show up. I asked Li On about sending me his .inf file, but he has not responded. Anyone else run into this?
 

·
Registered
Joined
·
3,316 Posts
I have the corrrect settings as in the numbers, what I wanted was a .inf file for the monitor (AE100 really) that I am using. The problem is that it will not take with my pseudo HTPC that I'm using until I can get back at my real one in a month.


It is a PII 400 with Geforce 1, newest Nvidia reference drivers and Win98. I can make a custom resolution in Powerstrip, but only 848x480 will show up after reboot and 856x480 does not.
 

·
Registered
Joined
·
52 Posts
Namlemez,


I have the same Geforce card as you, but i can make it go into 856x480. Maybe its because i have a sony w900 monitor?

Or I use referencedrivers 21.83

Try installing the .inf for sony w900 monitor and then set PS to the 856x480 resolution.


Cheers,


Lennart
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #11 ·
Thanx EdgyLyric!;)

I'll try everything out tonight.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #12 ·
Hello again,


I was just reading Li on settings on Powerstrip.

Now yesterday I already tried this programm out.

I wanted to go to a 856 x 480 resolution for a WIDE480 mode.

The only thing is Powestrip did not allow me to change the screen resolution to 856x480.

If I choose Screen Adjustment and try to change the resolution, nothing changes! Every button is kinda of locked.

I could only change it to the standard ATI resolutions of 800x600, 1024 etc. in other menu’s.

Does anyone know how to activate a 856x480 resolution on an ATI 7500 all-in-wonder using powerstrip.

Do I perhaps need the inf. File for my Pana AE-100? Or is it something else?


Thanx…… ;)
 

·
Registered
Joined
·
3,316 Posts
lenny100,


Thanks for the idea, I will try that this afternoon. I just showed someone last week with a widescreen PowerBook G4 with Virtual PC running that specific monitor so their screen would fit...I should have thought of that :)
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #14 ·
Help, please :(
 

·
Registered
Joined
·
3,316 Posts
FYI,


Choosing the Sony GDM-900W monitor fixed my problems. I'm going to write up a post for the HTPC forum that is perhaps easier to follow :)
 

·
Registered
Joined
·
52 Posts
Namlemez,


Is this trick a part of the HTPC FAQ? If not we may want to inform them about it.

Damn I need to have a AE100 soon... Im getting crazy and envy all you guys who have one....


Lennart
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top