AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,000 Posts
Discussion Starter #1
I need a little help mounting this panamorph. First of all, which end is up? I know the wide aperture is closer to the screen, but which side should be closer to the ceiling?


Also, has anyone actually mounted this widget in front of an inverted dila? I find that it cuts off the picture because it cant go low enough. Does the panamorph need to be mounted an inch or 2 lower than the board suspending the dila?


Tnx.


Stefan
 

·
Registered
Joined
·
2,151 Posts
Stefan,


Four inches to be exact. With four inches under the mount, you'll have room to play with.


For your inverted Pj, the flat part, the light baffle, goes toward the ceiling. Get it so that the baffle is just a touch above the center of the Pj lens(for a DILA). You'll also want to start with the baffle level with the Pj, or on a true right angle to the face of the lens.


After you get a feel for that, shoot an image onto the screen and measure the image to get a 1.77 ratio. Tilt the 752 lens as needed to get the 1.77 ratio.


When you get that, zoom the image to meet the top or bottom of screen perfectly, then loosen the lens assembly and move the whole thing up and down to make sure your light is shooting through the center of the lens, trying to keep the lens level. There's actually quite a bit of room for error here.


Also, be careful when sliding the bracket onto the rail. There's Teflon in those grooves and it can come off pretty easy. Can you guess how I know that? http://www.avsforum.com/ubb/frown.gif


That's about it. Good luck.


Chris
 

·
Registered
Joined
·
1,000 Posts
Discussion Starter #4
CCLAY,


So that stuff was teflon, huh. It came off for me on the first try. I thought it was leftover plastic from the manufacturing. Besides using vaseline, what did you do? replace it?


Stefan
 

·
Registered
Joined
·
2,151 Posts
Stefan,


My 752 is on it's way back to Shawn for him to look at my distortion issue. I'm sure he'll re-tape it.


I'm sure if you send him a message he'll send you out new strips.


You can bet I'll be more aware next time.


Chris
 

·
Registered
Joined
·
301 Posts
I'd love to see some more pics,too. Maybe they'll make my Panamorph install just a little easier. My G11 is behind a wall, on the floor. Lining this thing up properly in the crawlspace while I'm squinting through a peephole in the wall is going to be SOME FUN. http://www.avsforum.com/ubb/wink.gif

-Dave
 

·
Registered
Joined
·
202 Posts
check out my pix in this thread: http://www.avsforum.com/ubb/Forum10/HTML/008148.html


i also tore the teflon tape out trying to slide the lens onto its rail. according to shawn, one can loosen those little torx screws on the side and potentially adjust for more play. just don't try to use that little wrench that came with the unit. it's meant for the rail end screws and

is too small for the mounting screws. don't ask me how i know...


[This message has been edited by packlet (edited 08-16-2001).]
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top