AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Panasonic 50PH10UKA Issues

680 Views 4 Replies 2 Participants Last post by  Shade00
Well, not really issues I guess. I've had my 50PH10UKA for maybe a year now, and it's been a great TV. I use it for Xbox 360 gaming, HD (if you can call it that) cable from Comcast, and Blu-ray/HD-DVD through an HTPC.

I've had the Xbox hooked up to the TV via component, the cable box through HDMI, and the HTPC DVI > HDMI. I've been content with my picture, but never able to get it just right. I've had the HTPC running at 1080i, but am starting to become unhappy with the picture. First, it's not calibrated well, but second, I notice of a lot of either scaling or deinterlacing artifacts. So I think my issue may be with the panel's deinterlacer. May be my source to. Here's my HTPC:

Athlon 64 X2 5400+ (2.8ghz)

2gb DDR/667mhz

Lite-on BD drive

Xbox 360 Hd-DVD drive

Sound card for optical-out

Radeon HD2600 Pro

I would like to get 1:1 pixel mapping, but unlike for others on the board, it doesn't seem to work for me. Via VGA, the image at 1366x768 (or 1360x768) is too small and way off-center. I have to adjust the position settings to the extreme to get the picture in the right spot. That doesn't seem right. If I add a DVI-D blade, will it do proper pixel-mapping? DVI > HDMI will accept 1366x768 but I still have to scale the image using Catalyst Control Center, and even then some of it gets cut off.

Any suggestions will be appreciated. If you need more information to help me, I'll be glad to provide it. Thanks!
See less See more
1 - 5 of 5 Posts
That's really weird that VGA is small and off-center. VGA should be the easiest way to get 1:1 pixel mapping. Some older video cards have a hard time with 1366x768 resolution, but you seem to be using a pretty new card. Did you try to update the drivers? Do you have another computer/laptop you can test the VGA input with? Make sure the video card is outputting 1366x768 @ 60Hz.

Also weird is that 1366x768 should NOT be a valid resolution for HDMI. It shouldn't be accepting that. The only resolutions the HDMI port should be accepting is 1080i, 720p, or 480i/p.

If you get the TY-42TM6D DVI board, DVI->DVI will definitely get you 1:1 pixel mapping. But I think it's very hard to obtain this board as it has been discontinued, and another member was asking about it before. Unfortunately, the newer 11 series board won't work in the 10th series you have.
See less See more
Yeah, I've been looking around for the DVI board but haven't located one yet. I'll have to give the VGA another shot - I tried it from DVI on the HD2600 Pro to VGA on the set, [email protected], and got the out-of-whack image. I got the same result with a Geforce 8400GS and my Xbox 360 through VGA. I would really love to get 1:1 pixel mapping going.

The Radeon may be sending 1366x768 as a custom res and tricking the set into thinking it's getting 720p or something. Not sure. I'll take a look at it again when I get back home (out of town right now). I'm just really looking to get more out of the set... it's definitely not being used to its full potential. I feel like the PQ is a bland right now, and I'm sick of the deinterlacing artifacts - I thought I'd given those up when I got rid of my old ED plasma.
See less See more
Here's a link that might help you out:

How to get 1366 x 768 from ATI card

Also you should try troubleshooting the VGA connection. Try the other available VGA resolutions (like 852x480, 640x480, 800x600, 1024x768, etc...) to see if they are displayed properly, fullscreen/centered. If those resolutions aren't displaying properly, then there's some settings in the panel that probably have been changed and need to be reset back.

Also you might want to try an older version of the catalyst driver. Sometimes newer versions introduce bugs that break stuff. Someone on that thread above said version 9.3 was working.
Well, I'm still running some 7.x drivers. It's been a while since I've really messed with the Catalyst drivers - back in the late 7.x/early 8.x days there were serious issues with hardware acceleration working with PowerDVD.

I may give some new drivers a try. I plan to fiddle with it quite a bit next time I have the chance.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.