AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I cant get this thing to display anything, very frustrating...

Code:
Code:
Section "Monitor"
        Identifier   "Monitor0"
        HorizSync    31.5 - 64.3
        VertRefresh  50.0 - 70.0
        Option       "DPMS" "true"
EndSection

Section "Device"
        Identifier  "Card0"
        Driver      "nvidia"
        Option "NVAGP" "1"
        Option "Coolbits" "1"
        Option "RenderAccel"
        Option "HWcursor"
        Option "TwinView"
        Option "TwinViewOrientation" "Clone"
        Option "ConnectedMonitor" "crt, dfp"
        Option "FlatPanelProperties" "Scaling = native"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        SubSection "Display"
                Viewport   0 0
                Depth     32
                Modes "800x600"
        EndSubSection
EndSection
Code:
Code:
**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "ConnectedMonitor" "crt, dfp"
(**) NVIDIA(0): Option "UseEdidFreqs" "0"
(**) NVIDIA(0): Option "TwinView"
(**) NVIDIA(0): Option "TwinViewOrientation" "Clone"
(**) NVIDIA(0): Option "UseEdidDpi" "0"
(**) NVIDIA(0): Option "ModeValidation" "NoEdidModes,NoVesaModes,NoXServerModes,NoPredefinedModes"
(**) NVIDIA(0): Enabling RENDER acceleration
(**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID has been
(**) NVIDIA(0):     disabled on all display devices.
(WW) NVIDIA(0): No TwinView "MetaModes" specified; will fall back to Display
(WW) NVIDIA(0):     SubSection modes.
(**) NVIDIA(0): TwinView enabled
(**) NVIDIA(0): ConnectedMonitor string: "crt, dfp"
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
(II) NVIDIA(0): NVIDIA GPU GeForce FX 5200 at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 131072 kBytes
(--) NVIDIA(0): VideoBIOS: 04.34.20.27.01
(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce FX 5200 at PCI:1:0:0:
(--) NVIDIA(0):     CRT-0
(--) NVIDIA(0):     PANASONIC-TV (DFP-0)
(--) NVIDIA(0): CRT-0: 350.0 MHz maximum pixel clock
(--) NVIDIA(0): PANASONIC-TV (DFP-0): 135.0 MHz maximum pixel clock
(--) NVIDIA(0): PANASONIC-TV (DFP-0): Internal Single Link TMDS
(II) NVIDIA(0): Mode Validation Overrides for CRT-0:
(II) NVIDIA(0):     NoVesaModes
(II) NVIDIA(0):     NoEdidModes
(II) NVIDIA(0):     NoXServerModes
(II) NVIDIA(0):     NoPredefinedModes
(II) NVIDIA(0): Mode Validation Overrides for PANASONIC-TV (DFP-0):
(II) NVIDIA(0):     NoVesaModes
(II) NVIDIA(0):     NoEdidModes
(II) NVIDIA(0):     NoXServerModes
(II) NVIDIA(0):     NoPredefinedModes
(II) NVIDIA(0): Assigned Display Devices: CRT-0, DFP-0
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1024x768_60"
(II) NVIDIA(0):     "1360x768_60"
(II) NVIDIA(0):     "1280x768_60"
(II) NVIDIA(0):     "1280x720_60"
(II) NVIDIA(0): Virtual screen size determined to be 1360 x 768
(==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
(--) Depth 24 pixmap format is 32 bpp
the plasma doesnt even attempt to display anything, Ive tried using modelines from the inet with no luck either, anyone have any sudgestions ?


Im using a dvi->hdmi cable btw.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by 10k /forum/post/0


under "modes" in your xorg.conf add "1360x768"

1360x768 didnt do the trick



based on my manual I decided to make my own modeline using gtf

Code:
Code:
# 1280x720 @ 59.94 Hz (GTF) hsync: 44.72 kHz; pclk: 74.41 MHz
Modeline "1280x720_59.94"  74.41  1280 1336 1472 1664  720 721 724 746  -HSync +Vsync
this didnt work either
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
found a little more info, by running X with


startx -- -loglevel 5


you get the EDID info displayed, very helpfull !

Code:
Code:
(II) NVIDIA(0): --- Modes in ModePool for PANASONIC-TV (DFP-0) ---
(II) NVIDIA(0): "nvidia-auto-select" : 1280 x  720 @  60.0 Hz  (from: EDID)
(II) NVIDIA(0): "1280x720"           : 1280 x  720 @  60.0 Hz  (from: EDID)
(II) NVIDIA(0): "1280x720_60"        : 1280 x  720 @  60.0 Hz  (from: EDID)
(II) NVIDIA(0): "1280x720_60_0"      : 1280 x  720 @  59.9 Hz  (from: EDID)
(II) NVIDIA(0): "800x600"            :  800 x  600 @  60.3 Hz  (from: X Server, VESA)
(II) NVIDIA(0): "800x600_60"         :  800 x  600 @  60.3 Hz  (from: X Server, VESA)
(II) NVIDIA(0): "720x480"            :  720 x  480 @  59.9 Hz  (from: EDID)
(II) NVIDIA(0): "720x480_60"         :  720 x  480 @  59.9 Hz  (from: EDID)
(II) NVIDIA(0): "640x480"            :  640 x  480 @  60.0 Hz  (from: VESA)
(II) NVIDIA(0): "640x480_60"         :  640 x  480 @  60.0 Hz  (from: VESA)
(II) NVIDIA(0): "640x480_60_0"       :  640 x  480 @  59.9 Hz  (from: EDID)
(II) NVIDIA(0): --- End of ModePool for PANASONIC-TV (DFP-0): ---
now unfortunatly it still hasnt helped me, Ive tried running


Mode "1280x720"

Mode "1280x720_60"

and

Mode "1280x720_60_0" (which is what my panny manual states I should use, 1280x720x59.94hz)


neither will get video on screen, im going to walmart later today to pick up a hdmi->dvi adapter. my dvd player works great over hdmi, so I'll try using that cable with the adapter on the compuer, myabe by slim chance my hdmi->dvi cable just is broke.
 

·
Registered
Joined
·
41 Posts
I have the same TV and using Ubuntu with 2.6.15-27. I let the nvidia driver (version 9631) install create the xorg.conf file for me. Here's what it did.


#################################################

Section "Monitor"

# HorizSync source: edid, VertRefresh source: edid

Identifier "Monitor0"

VendorName "Unknown"

ModelName "PANASONIC-TV"

HorizSync 15.0 - 68.0

VertRefresh 59.0 - 61.0

ModeLine "1280x720" 74.2 1280 1320 1376 1648 720 722 728 750 +hsync +vsync

Option "DPMS"

EndSection


Section "Device"

Identifier "Videocard0"

Driver "nvidia"

VendorName "NVIDIA Corporation"

BoardName "GeForce 6150"

EndSection


Section "Screen"

Identifier "Screen0"

Device "Videocard0"

Monitor "Monitor0"

DefaultDepth 24

Option "metamodes" "nvidia-auto-select +0+0; 1280x720 +0+0"

SubSection "Display"

Depth 24

Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"

EndSubSection

EndSection
 

·
Registered
Joined
·
1,498 Posts
I would disable twinview as well to make sure the crt isn't causing problems.


#Option "TwinView"

#Option "TwinViewOrientation" "Clone"

#Option "ConnectedMonitor" "crt, dfp"

#Option "FlatPanelProperties" "Scaling = native"
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
well I got it running, I went to walmart and bought another dvi->hdmi cable, as soon as I plugged it in, I had video.


the cable I had before (brand new btw) must have been faulty, wierd thing is it pulled the EDID info without a problem, just wouldnt display video.


thanks to all those who helped
one thing about linux is when you get stuck, you really learn alot of other cool stuff figuring it all out



I disabled twinview as well though, been told its not fun to setup, so I'll leave that for another day.
 

·
Registered
Joined
·
4 Posts
Hi Updatelee,


I'm planning to buy a Panasonic Plasma as well. Can you confirm that you are able to display 1366x768 dot-on-dot via DVI/HDMI? Can you post the modeline you use after you got the good cable?


I have a sharp 32 LCD and am able to do the perfect dot-on-dot. (well, 1368x768 with 1 line cropped on each side) using nVidia GeForce 6200. I'm hoping to upgrade to a 50" plasma and am wondering if Panasonic is a good choice.


Thanks!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top