AVS Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a Panasonic Plasma model TC-P55VT30...manufactured in APRIL 2011.

My Plasma went out on me yesterday, 7/22/14, and after unplugging the power cord and re-plugging it gave me the 7 blinking lights of death. So today, I finally had the chance to take off the back panel today and disconnect the SC board. After doing so, I now get 8 blinking lights. I'm reading the service manual and it says this is a SS board issue. I haven't really found a diagnosis and repair guide for the 8 blinking lights. Help if possible.

Thanks.
 

·
Registered
Joined
·
988 Posts
I have a Panasonic Plasma model TC-P55VT30...manufactured in APRIL 2011.

My Plasma went out on me yesterday, 7/22/14, and after unplugging the power cord and re-plugging it gave me the 7 blinking lights of death. So today, I finally had the chance to take off the back panel today and disconnect the SC board. After doing so, I now get 8 blinking lights. I'm reading the service manual and it says this is a SS board issue. I haven't really found a diagnosis and repair guide for the 8 blinking lights. Help if possible.

Thanks.
SOS7 is almost always SC board or SU/SD.
Do you have a digital multimeter available?
 

·
Registered
Joined
·
988 Posts
You will have to replace the SC board, it is also a good idea to test SU/SD boards when replacing SC on this model so you may want to get a multimeter to do that...
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
No I don't. I just took off the SC board and noticed burnt marks which it was. So I'm guessing its the SC board.
Is there a place where I can order it? Apparently, Panasonic stop making these boards because I ordered it from panasonic.factoryoutletstore.com and they cancelled my order and told me Panasonic stopped production.

Also, it looks like I'll have to buy it from ebay then. I want to know what model I need to get. I have a 55VT30.

So I'm looking at TXNSC1NVUUB TNPA5335. What I'm not sure what TNPA5335 model I can get for the 55VT30. Are all TNPA5335 AG/AH/BG compatible with each other?

Thanks in advance.
 

·
Registered
Joined
·
844 Posts
You will have to replace the SC board, it is also a good idea to test SU/SD boards when replacing SC on this model so you may want to get a multimeter to do that...
my 55vt30 has the 7blinks of death, I read you test the sc board with an ohm meter and if it's a short between connector 50, it's most likely the sc board.

How do you check the SU and SD boards?
 

·
Registered
Joined
·
14 Posts
I have a Panasonic Plasma model TC-P55VT30...manufactured in APRIL 2011.

My Plasma went out on me yesterday, 7/22/14, and after unplugging the power cord and re-plugging it gave me the 7 blinking lights of death. So today, I finally had the chance to take off the back panel today and disconnect the SC board. After doing so, I now get 8 blinking lights. I'm reading the service manual and it says this is a SS board issue. I haven't really found a diagnosis and repair guide for the 8 blinking lights. Help if possible.

Thanks.
My TV is the VT60 and the Self Check all checks out OK but it also has SOS 08.

Does anyone know what SOS 08 is?

The TV is working fine. Which is what I don't understand.

Could this be related to the 8 blinks?

Thanks.
 

·
Registered
Joined
·
5,377 Posts
My TV is the VT60 and the Self Check all checks out OK but it also has SOS 08.

Does anyone know what SOS 08 is?

The TV is working fine. Which is what I don't understand.

Could this be related to the 8 blinks?

Thanks.

8 blinks on a VT60 indicate a bad SS board or a bad SS2 board or a bad FPC connector. Since your TV seems to be working properly, the blinking may simply indicate that one of the Flexible Printed Circuit (FPC) connectors needs reseating.

Larry
 

Attachments

·
Registered
Joined
·
14 Posts
8 blinks on a VT60 indicate a bad SS board or a bad SS2 board or a bad FPC connector. Since your TV seems to be working properly, the blinking may simply indicate that one of the Flexible Printed Circuit (FPC) connectors needs reseating.

Larry
Which one is that, as I have no problem opening the back panel and doing it myself.

Thanks.
 

·
Registered
Joined
·
5,377 Posts
Which one is that, as I have no problem opening the back panel and doing it myself.

Thanks.

Click on the thumbnail attachment that I included in my last post. It shows the location of the boards. There will be one or more flat ribbon cable connectors on each board. Re-secure them. Be careful -- they are fragile.

Larry

edit: re-seat the cables on the SS and SS2 boards
 

·
Registered
Joined
·
14 Posts
Click on the thumbnail attachment that I included in my last post. It shows the location of the boards. There will be one or more flat ribbon cable connectors on each board. Re-secure them. Be careful -- they are fragile.

Larry

edit: re-seat the cables on the SS and SS2 boards
Ok. Thanks for that.

I've done all that now and the TV still switches on fine, but in the self check it still says all OK and with SOS 08. I don't get any red flashing power lights at all. Everything is working as it should.

The issue that I've got and have had for over a month, as well as a Panasonic Tech look at it, pic attached, is a thick vertical line on the left hand side of the TV. It is darker than what the picture is making it out to be. Don't worry about the Horizontal lines as that is from the iPhone camera.

Panasonic Tech thinks it's the panel. I've asked if they can replace the panel or the TV and his response is that at this point in time there are no more replacement Plasma TV's and no more Plasma panels. More than likely they will replace it with an LCD TV. I said no thanks. I'll live with this and see how I go. Most of the time it's not noticeable, mainly on solid colours/animation and when the picture is "panning" like sports events is when you see it. I've got Warranty until May 2015 anyway.

I'm in Australia by the way.

It wasn't there when I bought it, one day. I switched it on and noticed this line was there. TV has about 1,200hrs now.

Is it vertical banding? DSE? Antiglare not applied properly? Could it be a board issue? I went into the Service Menu and used the Mirror option, obviously the picture rotates, but the line stays in the same position on the left hand side of the screen.

Any help would be appreciated.

Thanks again.
 

Attachments

·
Registered
Joined
·
8 Posts
SOS7 is almost always SC board or SU/SD.
Do you have a digital multimeter available?
Hi there Tom,
I have the same issue with my Oct 2012 TC-P50ST50 Plasma. It blinks 7 times when I take the SS connector off (using panasonic plasma troubleshoot guide), it blinks 8 times indicating that the SS board is short. I have replaced it but the 7 blinks doesnt go away.

Question
Can you teach me how to read a multimeter and check SC/SD/ SU plus SS2 boards? (I don't want to buy each, one by one)
Thanks,
 

·
Registered
Joined
·
988 Posts
Hi there Tom,
I have the same issue with my Oct 2012 TC-P50ST50 Plasma. It blinks 7 times when I take the SS connector off (using panasonic plasma troubleshoot guide), it blinks 8 times indicating that the SS board is short. I have replaced it but the 7 blinks doesnt go away.

Question
Can you teach me how to read a multimeter and check SC/SD/ SU plus SS2 boards? (I don't want to buy each, one by one)
Thanks,

Your best bet is probably the Badcaps.net forum for TV troubleshooting:
http://www.badcaps.net/forum/forumdisplay.php?f=31

There's a guy on there, tw2005, who's very experienced with Panny plasmas. Create a new thread. (Need one post in "welcome" thread to do this.) Make sure to supply pictures.
 
1 - 14 of 14 Posts
Top