AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
When powered on, I get "Please Wait", hash marks running and then "Self Check" comes on for a short time and you can hear the hard drive kick in and run and then after about 30 or 40 seconds later, the U99 error message appears. When I physically turn the unit of, 12:00 flashes on the display.


I have changed caps, 1260/1261, 1270/1271. I know it does not mean anything, but I do not see any other caps bulged. Are there any other caps that could be the culprit that might be the problem or is there some other problem I should look at.


Thanks!
 

·
Registered
Joined
·
4,530 Posts

Quote:
Originally Posted by Jack51 /forum/post/19575942


When powered on, I get "Please Wait", hash marks running and then "Self Check" comes on for a short time and you can hear the hard drive kick in and run and then after about 30 or 40 seconds later, the U99 error message appears. When I physically turn the unit of, 12:00 flashes on the display.


I have changed caps, 1260/1261, 1270/1271. I know it does not mean anything, but I do not see any other caps bulged. Are there any other caps that could be the culprit that might be the problem or is there some other problem I should look at.


Thanks!

This post mentions some situations that might prompt the U99 error:

http://www.avsforum.com/avs-vb/showt...2#post18824872


Notice that that post addresses the U99 error with EZ series recorders but there are similarities with earlier models.
 

·
Registered
Joined
·
1,356 Posts

Quote:
Originally Posted by Jack51 /forum/post/19575942


Panasonic DMR-E85H Flashing U99

The service manuals for your recorder might be available here , and might give some insight on your U99 error.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
It does appear that the U99 error does not have any one explanation. I have tried to locate the Timer Microprocessor on the schematics and so far it has very allusive. I'll just keep poking around and see if I can see anything.


It appears the problem does not have anything to do with the power supply, but maybe the hard drive??
 

·
Registered
Joined
·
4,530 Posts

Quote:
Originally Posted by Jack51 /forum/post/19579198


It does appear that the U99 error does not have any one explanation. I have tried to locate the Timer Microprocessor on the schematics and so far it has very allusive. I'll just keep poking around and see if I can see anything.


It appears the problem does not have anything to do with the power supply, but maybe the hard drive??

The U99 error is described as a "Hang-up--Displayed when communication error has occurred between Main microprocessor and Timer microprocessor."


These microprocessors are found on the Digital PCB seen in the photo. In the service manual "Introduction" notice this advice:

"This service manual contains technical information which will allow service personnel's to understand and service this model...


1) This service manual does not contain the following information, because of the impossibility of servicing at component level.


- Schematic Diagram, Block Diagram and P.C.B. layout of Digital P.C.B.

- Parts List for individual parts of Digital P.C.B...


2) The following catagory are recycle module part. Please send them to Central Repair Center.


- Digital P.C.B..."

 
1 - 6 of 6 Posts
Top