AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I've had the e85 for a few months now. Two days in a row now, I've seen u99, or v99, on the display. Pushing the power button returns the time, and pushing it again powers the machine on - at which point it goes through a self check. This morning, after powering it on, I went through the TVG setup, and the channels are wrong. Previously, when I set up the TVG, it gave me different channel lineup options, but it's not giving me those options now - only one option, or the customizing option.

Sooooooo - how can I rectify the u99 problem, and how do I get the correct channel lineup?
 

·
Registered
Joined
·
185 Posts
Bobapett - There is *plenty* of help regarding this issue in these forums - it's been discussed many (many!) times. A quick forum search will get you going...


P.S. - BTW, it's u99, not 'v'.
 

·
Registered
Joined
·
2,256 Posts
Quote:
Originally Posted by bobapett
I've had the e85 for a few months now. Two days in a row now, I've seen u99, or v99, on the display. Pushing the power button returns the time, and pushing it again powers the machine on - at which point it goes through a self check. This morning, after powering it on, I went through the TVG setup, and the channels are wrong. Previously, when I set up the TVG, it gave me different channel lineup options, but it's not giving me those options now - only one option, or the customizing option.

Sooooooo - how can I rectify the u99 problem, and how do I get the correct channel lineup?
You need to download the firmware update available on the Panasonic website: http://www2.panasonic.com/webapp/wcs...ge=DVDFirmware


I had the same problem with my E-500 and the firmware upgrade fixed it.


RG
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #4 ·
Thanks DaJoos, RG,

I downloaded the firmware upgrade this morning, and the machine said "unsupport" - so I guess I'm current. If that's the case, I don't know why I'm getting the u99 problem.


The guide gave me the channel lineups this morning - obviously I just needed to give it time.
 

·
Registered
Joined
·
2,256 Posts
Did you copy just the *.frm file to the CD? The *.exe file need to be uncompressed into the *.frm file and some information files. BTW, the Panasonic instructions suck. They do not mention that the *.exe file needs to be run in order to extract the firmware update file.


Hope this helps.


RG
 

·
Registered
Joined
·
8,948 Posts
You can call Panasonic and they will send you a firmware disc at no charge. They will need the serial number of your unit.
 

·
Registered
Joined
·
2,256 Posts
That explains why it didn't work.


Just double click on the exe file and it will decompress to 3 files, I think. Two are information and the third will be the frm file. Copy only that file to a CD (if you have Windows XP, right click and use the "send to" function to send the file to your DVD/CD burner, that will insure that it is ISO-9660 format). Follow the remaining Panasonic instructions, and you should be OK. The U99 should not reappear.


RG
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top