AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
230 Posts
Discussion Starter · #1 ·
Does anyone else have flickering on certain parts of static images?


I get very noticeable flickering on the background surrounding the items on the bottom left here at full 1:1 resolution on my computer (which doesn't show up when connecting it to another display with the same cable):

http://eruditass.minus.com/mZtrf28hY


When zooming in/out with Chrome, the effect is much less flickery and more like the plasma grainy noise. The effect is changes with screen brightness.


I tried taking a video but it looked horrible with the rolling shutter.


Does anyone else get flickering on their G20/G25 on those images/websites?
 

·
Registered
Joined
·
988 Posts
I have encountered this when selecting Cinema mode instead of Standard mode on older Panasonic plasmas such as TH-46PZ80B. In particular, the scene in "Contact" in young Ellie's bedroom, the walls with the subtle patterning strobe quite badly; I have a feeling this is a visual artefact of the dithering that our eyes are particularly sensitive to. I notice that the effect is considerably reduced on the Normal preset, but as a result, the panel dithers more (Cinema seems to drop the field rate and give it more bit depth per field.)


It is very unlikely to be the video card. A video card deals with digital signals almost entirely nowadays, presuming you are using HDMI, DVI or DisplayPort, and it cannot cause the effect you complain about.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top