AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
303 Posts
Discussion Starter · #1 ·
I posted this in the plasma forum, but didn't any responses so I thought that I would try here. I hooked up a JVC30K into my Panasonic 50" plasma using the component outputs from the JVC to the component inputs on the Panasonic. When I do this, the HDtV (1080i) picture breaks up, as it does when you are receiving a weak OTA signal. The JVC works fine with a projector, and a DVD player works fine with the Panasonic component in. Any thoughts on what the problem could be? Thanks.


Chris
 

·
Registered
Joined
·
739 Posts
What Panny Plasma model?
 

·
Registered
Joined
·
303 Posts
Discussion Starter · #3 ·
It is the TH-50PHD3U. As it turns out that there is a problem with the plasma that was sent to me and Panasonic is replacing it with a new unit. It does appear that the JVC30K will work fine with the plasma.


Chris
 

·
Registered
Joined
·
739 Posts
Great!
 

·
Registered
Joined
·
739 Posts
Further to the above, I had a chance to check my brand new JVC30K demo tape on a 50" Panny and all who viewed it at our company just stood mesmerized with out speaking throughout almost the entire playback. Truly amazing! This may be as close to the Holy Grail as it gets...


PS: 42" Panny wasn't too bad as long as you did not get too close to the screen (2' or less) and then it was grainy due to physical fact 42" can only handle VGA whereas the 50" is 1378 X 768


I am ready to abandon my XBR 36" Wega. Truly "WOW" TV!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top