AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi,


I have the Panasonic PT-42PD3-P...a.k.a. TH-42PW5...Question....does this model have the "wobbler" burn in protection feature...I have seen other posts regarding similar panasonic units that seem to indicate that you have to turn it on in a menu setting....but my menus for screen savers have white bar and reverse image and no choice for wobbler...is it just on all the time?


thanks
 

·
Registered
Joined
·
491 Posts
jiholl,

Yes it does, but it's in the "hiden menu". Do a search for that and you'll see how to access it...
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Thanks..I tried a search for hidden menu...but nothing comes up????


Is the Orbiter ON by default...if so that would be great and I need go no further???


Thnaks
 

·
Registered
Joined
·
4,330 Posts
Here you go, be careful.


With the power on, press and hold the volume down button on the front of the panel, then press the status button on the remote control three times quickly within one second.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Thanks...but I have no "status" button on my remote???


When everyone says..be careful...is there danger in turning the wobbler on and off?...and if it is ON by default, then I would not have to go in there anyway?..


Thanks again
 

·
Registered
Joined
·
491 Posts
Jiholl,

I'm trying to remember how to turn on the wobbler...not a big deal, something like holding down the "surround" or sound button on the remote and pressing the up arrow. Anyways, the wobbler worked as you would expect, but I found it wobbled too far sometimes - so i turned it back off. It is most definitely not on by default with the wd5uz model...
 

·
Registered
Joined
·
491 Posts
Oh, and i've had mine for almost a year now...no signs of burn in. I just made sure to turn down the brightness/contrast settings...
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
Slarsky - thanks I too have the brightness/contrast turned down...below 0 (midpoint)...not to worried about burn in but seems like why not have wobbler on if it can help...unless gets annoying as you pointed out...odd though, that Panasonic hides it and mentions nothing in the operating instructions...why have it????
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
I found the answer!....


1. Go into SetUP menu


2. Scroll down to OSD Language (don't select it)


3. Hold Surround button down for 5 seconds


new hidden menu pops up and first choice is Wobbler - on/off
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top