AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
Hello,


I am very confused and frightened about what has been happening to my projector this morning


Here is the story


I turned on my projector with my ps3 plugged in to install a demo for a game. Seeing the demo would take forever to download, I turned off the projector to conserve lamp time as I was not planning to watch download bar get larger


After couple of hours, i attempted to turn on the projector to see if download was complete but the projector refused to emit any light out of the lens


This is a BRAND NEW PROJECTOR with UNDER 20 HRS of time on the bulb


The blue panasonic logo does not come up and I am unable to open up a menu as it does not project onto the screen


The RED indicator for TEMP and LAMP are NOT RED so Im not sure if the lamp is defective


I have turned it off and on repeatedly to see if that would work and yet the problem still persists


I am very shocked as it worked perfectly fine literally an hour before


Does anyone have any suggestions to do now?



Thanks in advance
 

·
Registered
Joined
·
6,372 Posts

Quote:
Originally Posted by Go Big Or GoHome /forum/post/20840002


Hello,





The RED indicator for TEMP and LAMP are NOT RED so Im not sure if the lamp is defective

So you have no lights on? You sure you have power to the projector? What lights are on and are any flashing? If so, have you checked the users guide to find out what said lights mean?
 

·
Registered
Joined
·
6,372 Posts

Quote:
Originally Posted by Go Big Or GoHome /forum/post/20840002


Hello,





The RED indicator for TEMP and LAMP are NOT RED so Im not sure if the lamp is defective

So you have no lights on? You sure you have power to the projector? What lights are on and are any flashing? If so, have you checked the users guide to find out what said lights mean?

If you do have power, have you removed the power and reconnected?
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by airscapes /forum/post/20840378


So you have no lights on? You sure you have power to the projector? What lights are on and are any flashing? If so, have you checked the users guide to find out what said lights mean?

Sorry for the misunderstanding


Let me clear it up.


The projector itself TURNS ON...it goes from standby to ON (Green light is ON)


The problem is that no image, not even the intro blue Panasonic screen projects. Nothing comes out of the lens at all


I Looked in manual and it really says nothing on if image does not pop up and because there is no error in TEMP or LAMP (red indicator doesnot turn on), I have no idea why it does not project the image


I have unplugged it from the projector and outlet and attempted to turn it on but yet this problem persists
 

·
Registered
Joined
·
140 Posts

Quote:
Originally Posted by Go Big Or GoHome /forum/post/20840391


Sorry for the misunderstanding


Let me clear it up.


The projector itself TURNS ON...it goes from standby to ON (Green light is ON)


The problem is that no image, not even the intro blue Panasonic screen projects. Nothing comes out of the lens at all


I Looked in manual and it really says nothing on if image does not pop up and because there is no error in TEMP or LAMP (red indicator doesnot turn on), I have no idea why it does not project the image


I have unplugged it from the projector and outlet and attempted to turn it on but yet this problem persists

Perhaps it's the feed, not the projector? Have you tried a different source? Maybe it's the HDMI cable? To me, it doesn't sound like a projector issue.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by eyeage30 /forum/post/20840416


Perhaps it's the feed, not the projector? Have you tried a different source? Maybe it's the HDMI cable? To me, it doesn't sound like a projector issue.

Thats what I initially thought, but it still doesnt add up


I am unable to get to projector menu (which just shines onto the screen regardless of amp output) and there is no opening Panasonic title menu that comes up everytime the projector is turned on


It makes no sense that the projector is active but does not shine out any image (when it should shine a menu if prompted regardless of amp source)
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #7 ·
I tried reseating the lamp and still doesn't produce an image. The fan is spinning and there is a high pitched noise coming from the projector if you stand very close to it. All the lights are green
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #8 ·
PROBLEM FIXED! Hurray! I reseated the lamp one more time and all of a sudden I got a picture. I have no idea why it wasn't working earlier but thank god it working now! Thanks for your help everyone!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top