AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter · #1 ·
I just got my 50S30 and also have a Sony BR player and a Sony HT-CT100 sound bar. When I use the Panny remote to turn on the TV it also turns on my sound bar and sometimes turns on my BR player also. When the sound bar comes on it also throws it into Mute and selects Sat as my HDMI control.


This is not usually an issue - though annoying- but it is a real pain when I go to watch Netflix through the set. I need to have the sound bar set to TV to use the optical out for sound and it seems to be hit or miss if the sound works. I have tried a new cable to rule that out and still have problems. Also sometimes one will be off and anothe on and they will switch when I hit the power button on the remote.

The remotes for the BR and soundbar do not turn the power on to the set.

Anyone else seenng issues similar and found a fix? Hope this makes sense.
 

·
Registered
Joined
·
198 Posts

Quote:
Originally Posted by car421 /forum/post/20835538


I just got my 50S30 and also have a Sony BR player and a Sony HT-CT100 sound bar. When I use the Panny remote to turn on the TV it also turns on my sound bar and sometimes turns on my BR player also. When the sound bar comes on it also throws it into Mute and selects Sat as my HDMI control.


This is not usually an issue - though annoying- but it is a real pain when I go to watch Netflix through the set. I need to have the sound bar set to TV to use the optical out for sound and it seems to be hit or miss if the sound works. I have tried a new cable to rule that out and still have problems. Also sometimes one will be off and anothe on and they will switch when I hit the power button on the remote.

The remotes for the BR and soundbar do not turn the power on to the set.

Anyone else seenng issues similar and found a fix? Hope this makes sense.

Sony (Bravia Sync) and Panasonic (VieraLink) don't play well when both are enabled at the same time.


I was having similar issues with my G25 and Sony receiver. Try disabling VieraLink on the Panny and see if that fixes the issues. VieraLink is on by default.


It worked for me.


Mike
 

·
Registered
Joined
·
5,307 Posts
Forget Bravia sync and Viera link--get a Logitech Harmony remote, still the best solution if you must control everything with one remote.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #5 ·
This did not work. I tried moving the HDMI to #2 and still no luck. I then put everything back and turn off the sound bar and now just use the TV speakers for watching netflix as I like the panny interface better than my BR.

I also have a harmony and have the same issue.
 

·
Registered
Joined
·
1,900 Posts

Quote:
Originally Posted by car421 /forum/post/20842067


This did not work. I tried moving the HDMI to #2 and still no luck. I then put everything back and turn off the sound bar and now just use the TV speakers for watching netflix as I like the panny interface better than my BR.

I also have a harmony and have the same issue.

I think it may be just a settings issue as I've not had a problem with Viera Link and Bravia Sync working together. If you want, PM me with what you have connected and where it's connected and I'll try to help solve this.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top