AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
Everyone,


Ok, I've been reading for a while and I want to make sure I'm understanding things right...


Here's what I've got:


NEC VT540 Projector

Sony DVD Player (don't remember the model, 3 yrs old, interlaced)

New Panasonic RP82 (got it about 2 hours ago)


I hooked them both up component through my Onkyo 797. I've got a breakout cable from the Onkyo to the projector. I bought the RP82 to get progressive scan so I wanted to see both side by side (borrowed a copy fo Star Wars I to match to my current copy).


At first the 82 was better, nicer color detail. But I realized I didn't have it in progressive scan. So I changed it and it looks like crap. There is a huge amount of ghosting, or what I think is refered to as "ringing". So far there hasn't been anything I can do about it. BTW it is fine in interlaced mode.


So here's my question. Is there nothing I can do about this? I've read about macrovision problems but the descriptions I've seen don't match what I'm seeing right now. NEC say's it supports 480p, and I've seen threads where others have them running progressive and say how nice they are.


I know this has been discussed a lot but I couldn't really find a definitive answer. I am destined to interlaced with this projector?


Thanks so much everyone,


Ross
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #2 ·
Guys I hate reposting to my own post but I'm still at a loss here. I can't find anything that points me to the answer. Am I just screwed???


Thanks again everyone...
 

·
Registered
Joined
·
190 Posts
did u sove this problem?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top