AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
393 Posts
Discussion Starter · #1 ·
My RP82 is hooked up to a SIM300PLUS and I have no complaints about picture quality. When I press the progressive mode on the rp82 I get a double screen and sometimes while watching a movie the video will freeze or it will stop for a split second and then resume. When it freezes sometimes Ihave to restart the video, the freeze part has happened only twice in about 4 months but the other problem where the video will pause for a fraction of a second happens quite often....anyone know why or is this a problem with some of the RP82's. What seem to be the main problems people have with the RP82, the picture is beautiful but these problems are annoying. :mad:
 

·
Registered
Joined
·
461 Posts
I think they are two differnet problems. I am not sure why the picture would freeze, but the short pause is from a dual layer disk. The laser optics take a second to readjust for the next layer in the DVD. Some movies are not very noticeable, as the producers will put the switch at a changing scence, other movies like, 2fast2furious I saw this past weekend was switched in the middle of dialoge, and it was very annoying. But better quality made movies are less noticable. They usally switch about an hour to an hour an a half into the movie. My receiver Onkyo (575) also will show the signal and reconnect.

Hope this helps.
 

·
Registered
Joined
·
2 Posts
"When I press the progressive mode on the rp82 I get a double screen"


Your TV/projector (or the input you are using) does not support Progressive mode. Check your TV/projector documentation for 480P support.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top