AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
Hi folks. I tried turning on my plasma tv Sunday night, and it came on for about 5 or 10 seconds, then turned off.. the power LED started flashing.. 1 long, 1 short, over and over again. I pulled the plug, turned it on, and got the same result.


Anyone else had this problem? I did a search, but came up with nothing.


Thanks

Brian
 

·
Registered
Joined
·
1,224 Posts
Usually the blink codes are 2,3, or 4. In this sequence ignore the "short" one which is first and count the "off" periods. I think you'll find there are 2 blinks. This localizes the fault to the scan area as opposed to the digital area (3 blinks). Some part of the power supply being bad usually causes the 4 blinks.


In any event, sad to say it should come to the Plasma hospital in NJ.


I recommend you take the trip and drive it in. Shipping these is a risky business. Try to avoid UPS or FEDEX. They are great companies when all goes well but....


Call the Panasonic Broadcast Regional Service Center for more details:


201-348-7975 M-F 9-5 Say you have a Plasma that you think needs needs service and that you are in the Northeast region.


T. Wiz
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #3 ·
Thanks Techniwizard. That's what I feared.. I emailed [email protected] and didn't hear from them.. I tried calling but they closed at 8. I'll try the number you gave me tomorrow.


Do you work there? I remember someone on this forum that did.. would be fun to meet some of you folks. I'm sure I'll be driving down since it'd cost quite a bit to ship.


Thanks again Techniwizard!


Brian
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top