AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
Greetings.


strange problem here. wondering if anyone else has come across this.

Panasonic TH42px60 ..had it for 19months. TV works fine.


2 days ago the remote all but stopped working. (i think)


here is what happens.

none of the buttons on the remote seem to work. I push a button..."mute" "aspect" "menu" nothing happens except that the red lite on the "TV" button flashes. But i can still use the remote to turn on/off the TV.


I have put in new batteries. Cleaned the area around the sensor on the TV.

I even programmed the remote that came with my Motorola HDPVR to the panny. Same problem there. it will turn on/off the tv but volume/change channel or any other button does not work.


i am thinking this must be something wrong in the TV itself and not the remote(s)

any ideas?
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #2 ·
An update


Last nite i shut off the TV and all appeared well.

It was later when i was heading to bed i noticed the tv

wasnt really off. The sound was off. The picture was off. but

the red light was still on and there was a glow on the screen. It was

like it was on an unused input.


I unplugged the TV and 30sec later plugged it back in.

This morning i turned on the TV and it works. Came on like normal and now the remote works.

One thing i was sure of but did not mention before, the TV used to make a clicking sound when i turned it on. When the remote problems started the clicking sound wasnt there. The clicking sound is back.


Just asking for advice...is this a symptom of a dying TV? or just a flukey thing and the TV just needed a reset? Does this mean the power supply is on the fritz?

anyone else come across something like this?
 

·
Registered
Joined
·
1,015 Posts
No, i don't think your tv is dying. most plasmas (or LCDs) process a lot of software and once in a while they get hung up; like your pc and you have to reboot them by uplugging.


i have two plasmas and i had to reboot each about 3 -4 times in past yr+ for reasons like sound but no video, frozen HDMI input, and cablecard problem

Quote:
Originally Posted by Blintok /forum/post/14204649


An update


Last nite i shut off the TV and all appeared well.

It was later when i was heading to bed i noticed the tv

wasnt really off. The sound was off. The picture was off. but

the red light was still on and there was a glow on the screen. It was

like it was on an unused input.


I unplugged the TV and 30sec later plugged it back in.

This morning i turned on the TV and it works. Came on like normal and now the remote works.

One thing i was sure of but did not mention before, the TV used to make a clicking sound when i turned it on. When the remote problems started the clicking sound wasnt there. The clicking sound is back.


Just asking for advice...is this a symptom of a dying TV? or just a flukey thing and the TV just needed a reset? Does this mean the power supply is on the fritz?

anyone else come across something like this?
 

·
Premium Member
Joined
·
18,323 Posts

Quote:
Originally Posted by Blintok /forum/post/14165667


Greetings.


strange problem here. wondering if anyone else has come across this.

Panasonic TH42px60 ..had it for 19months. TV works fine.


2 days ago the remote all but stopped working. (i think)


here is what happens.

none of the buttons on the remote seem to work. I push a button..."mute" "aspect" "menu" nothing happens except that the red lite on the "TV" button flashes. But i can still use the remote to turn on/off the TV.


I have put in new batteries. Cleaned the area around the sensor on the TV.

I even programmed the remote that came with my Motorola HDPVR to the panny. Same problem there. it will turn on/off the tv but volume/change channel or any other button does not work.


i am thinking this must be something wrong in the TV itself and not the remote(s) any ideas?

This model had a known issue where the TV would become unresponsive to the remote control and Panasonic later issued a Firmware Update to correct it. This might be what's going on with your TV. Sometimes unplugging it for a few minutes will clear the fault. If it happens again, see if the power button on the front of the TV itself will turn the TV on and off.


Firmware update version 1.04 from 8/11/2006 to correct the following condition: "Random lock up condition. (All buttons on remote and front panel inoperative, except for Power button.)"

http://www.pasctraining.panasonic.co...are/index.html
 
1 - 4 of 4 Posts
Top