AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi everybody,


I recently purchased a VT25 and love it so far, however I am having a problem with it not recognizing HDMI inputs.


I first tried hooking up my cable box via HDMI and couldn'g get the TV to recognize the connection at all, and ended up just using component cables. I also have an Xbox 360 and Samsung Blu Ray player hooked up as well. They were both working fine until tonight.


I turned on the Xbox and the TV shows a black screen on that input now. The Blu Ray player still works fine. I assume this is some sort of "handshake" error, what can I do to fix this?


Edit: BTW, I've hooked the Xbox up to a different TV and it works fine, tried adjusting Xbox settings to no avail.
 

·
Registered
Joined
·
926 Posts

Quote:
Originally Posted by marknichelson /forum/post/20851827


Hi everybody,


I recently purchased a VT25 and love it so far, however I am having a problem with it not recognizing HDMI inputs.


I first tried hooking up my cable box via HDMI and couldn'g get the TV to recognize the connection at all, and ended up just using component cables. I also have an Xbox 360 and Samsung Blu Ray player hooked up as well. They were both working fine until tonight.


I turned on the Xbox and the TV shows a black screen on that input now. The Blu Ray player still works fine. I assume this is some sort of "handshake" error, what can I do to fix this?


Edit: BTW, I've hooked the Xbox up to a different TV and it works fine, tried adjusting Xbox settings to no avail.

This may seem like a silly suggestion but at least it eliminates a possibility, have you tried switching HDMI cables?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
To elaborate on my first post, upon further investigation I have found that every other HDMI device I have tried with the TV works. To add to my confusion, the Xbox will output HDMI to every other display I have tried. The only combination that doesn't work is the Xbox to the VT25!!


The Xbox worked fine for a couple of days before this started. Please help!!!
 

·
Registered
Joined
·
215 Posts
Check the HDMI settings in the main menu of the TV.
 

·
Registered
Joined
·
218 Posts
Turn off Viera Link.


Also try updating the firmware. This can be done through an Internet connection. You can also check Panasonic's website to manually update the firmware using an SD card.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·

Quote:
Originally Posted by FadedMaster /forum/post/20859709


Turn off Viera Link.


Also try updating the firmware. This can be done through an Internet connection. You can also check Panasonic's website to manually update the firmware using an SD card.

Thanks for the response. I've tried Viera link on and off, and I'm running firmware 3.72. Do you think its worth trying to install 3.5 or 3.0?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top