AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
HELP! Just had DirecTv installed today with a Hughes E-86 HD receiver. It works on my standard def CRT TV, but I plugged the component outs into my Panasonic PT-L300U projector and I'm not getting a picture. Any ideas?
 

·
Registered
Joined
·
309 Posts
Mort, yes. You need to configure the E86 to output in widescreen and 1080i.


Go to the setup/installation menu and change those options. You will need to do this from your TV, then once you change the setting you will lose the pic on your TV and you should get one when you hook it up to the projector.


Let me know if you need more help...
 

·
Registered
Joined
·
293 Posts
Did you connect the cables correctly (red to red, etc.)?

Did you set the correct input on the projector?

Does the projector display anything when you hit the menu button?

Does the projector work with other component video sources (DVD)?
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #4 ·
Beestea


Thanks! I will try that tonight when I get home. I'm a bit concerned though, is it normal to not get ANY picture at all through the component outs without configuring the E86 first? I would have thought I would have at least gotten an SD signal to my PJ by simply connecting the component cables.


Also, in addtion to feeding my PJ with HD and upconverted SD, I was planning on somehow feeding an SD signal to my bedroom tv (the same channels on both). Is it possible to easily switch between SD and HD via the remote, so I can watch SD in my BR and HD/SD in my LR? I really appreciate the input (no pun intended) :)
 

·
Registered
Joined
·
309 Posts
Mort, I know the E86 won't display from the Svideo and Composite when you have 1080i output selected.


I can't remember if there is a button on the remote to switch between source type... but I think there might be.

It might be a "source" button.



I am not sure about if the E86 sends out an interlaced 480i signal from component when you have the output

set at 480i. I don't think it does. So I am assuming that is your problem.


The only other possible issue is that you need to switch the input on the Projector to Component input. I think you

push the Video button on the projector remote control to cycle through Composite/svideo/Component inputs.
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #6 ·
Ok, I got my 300 to display both HD and and upconverted SD via component, and plain SD via S-video connnectors... BUT, upconverted SD via component is horizontally stretched. The aspect ratio control on the 300 is non-functional when the PJ is being fed an HD signal, apparently, and the aspect button the Hughes remote does nothing in this mode either. Is there any way to watch upconverted SDTV in 4:3 and not stretched to fill the 16:9 frame?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top