AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I searched around for a couple of months or so, and I finally did it, got my PJ... it came yesterday and was a "site for sore eyes". The picture is great compared to some other pj's that I looked at. Crisp, clear and very good blacks(compared to other lcds). I do have a problem though. I am displaying through my htpc(1280X720) with powerstrip to the pj. I keep getting, what looks like a sync error on the left side of the screen. It seems as some of the right side has "leaked" to the left. Has anyone had this problem with the Panny ae500u, and any advice on fixing?


Thanks

Lou
 

·
Registered
Joined
·
127 Posts
What video card are you using? I have a radeon 9600 running CAT 3.10 and have no need for powerstrip anymore.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
radeon 9500 pro... I'm using the default LCD 720p settings in powerstrip
 

·
Registered
Joined
·
127 Posts
You really shouldn't need powerstrip. You should be able to select 1280x720 via the ATI controls. If you can't for some odd reason, there are custom PS 1280x720 timings in the 500 tips & tweaks thread. Give those a tumble.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
Is that the best way to do it then... I'm not using any of the ATI software, just the drivers, I've found that the ati software causes instability with some of the other video softwares....
 

·
Registered
Joined
·
127 Posts
Yeah, you don't need any of the xtra junk, just the drivers. I'm using 3.10, 4.1 was just released but I haven't tried it yet. I would disable PS, (make sure you set it to not start with windows) they try to select 1280x720 via properties, or the ATI icon on the taskbar. If 1280x720 is listed as a resolution, reboot just to make sure it sticks and you should be good to go. If for some reason that res is not listed, grab the custom timings from the 500 tips thread and paste those into PS. You'll still have to use PS, but you should have 1:1 at 1280x720 with no problems. But like I said, myself and I know a couple others are running at 1280x720 w/o PS so you should be able to as well.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
tried with no luck... same problem with some of the right edge displaying on the left side of the screen... the only thing that seems to fix it is changing between EDID1 and 2, but that only helps for a bit and goes back to the same screen problem... thanks for your help jimijam, I might have to look elsewhere...
 

·
Registered
Joined
·
13 Posts
Are you using DVI? Maybe try a different cable??? Only reason I suggest is that I had to adjust the positioning when changing between a 2M DVI cable and a 15M DVI. However once the positioning was set it was stable.


I'm using the default 1280x720p LCD settings in Powerstrip with some minor tweaks on the advanced tab for positioning.


HTH


rossco
 

·
Premium Member
Joined
·
13,879 Posts
I used PS and had the same issue (as did a bunch of others). Switched to just using the Cat. drivers alone and it works fine at 1280x720.


-MP
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #10 ·
thanks for all of your help guys, I finally got the problem fixed... I did it the long way. I uninstalled powerstrip, then uninstalled the ati drivers, Rebooted. Re-installed ati catalyst and set it to 1280x720, perfect. 1:1 pixel mapping is magnificent, espeacially when you are watching a matched format video clip... www.wmvhd.com ... has a few clips to test with 720p and 1080p with your htpc. the 1080p eats away at the processor though, I'm using an AMD 2400+ with 512m ram and I still get jumping on the screen... 720p just looks STUNNING though.


Once again, thanks for all your help, this forum is definately the best a/v forum I've been to.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top