AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter · #1 ·
Can any of the Panny L300U owners confirm something for me here?


I just got Comcast Digital Cable with HDTV. When I go to the service menu I see the that the input is HDTV60. I have no ability to change resolution at all. When I look in the manual, it says that that is a 1080i input. Is that correct?


I seem to be getting that setting on ANY channhel for digital cable, not just the HDTV channels. I do see a difference between the HD channels and the normal channels.


What should a 720p signal show up as?


Thanks,


Jeff
 

·
Registered
Joined
·
169 Posts
I have an AE100 and Comcast HD. The HDTV60 shows up for 1080i or 720p. Do some searches on the brand of the cable box itself and you should find some answers.


I guess that you might have a Motorola DTC-5100. If that is the case, the box outputs one HD resolution that you set from the startup menu (with the box off, press menu) then converts to that resolution. So say you set it for 1080i, then ABC or ESPN-HD's 720p would be converted to 1080i.


Steve
 

·
Registered
Joined
·
458 Posts
Discussion Starter · #3 ·
Steve,


I'm using a Scientific Atlanta box. I didn't see any setup on the box for resolution, but will check again.


So when you change to non HD channels, does your Signal change from HDTV60 to something else?


Can any Panny 300u users confirm this?
 

·
Registered
Joined
·
458 Posts
Discussion Starter · #4 ·
I just verified that the Scientific Atlanta Explorer 3100HD outputs 1080i on all channels both HD and non-HD.
 

·
Registered
Joined
·
359 Posts
Yep, so you get the black bars or switch to S-Video on non HD channels.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top