AVS Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
585 Posts
Discussion Starter · #1 ·
Hey guys. I'm seaking some advice. I just got the new Panny LCD rear pro in my store for display finally. After a day of running I callibrated it using the Avia disk. Problem is everything on my setup was dead on, but the colors still don't look right. I'm getting the effect of a sunset all the time. It's very annoying. I was wondering if any owners of this set have had this problem? Also, could it be that the bulb in the set has not yet leveled off due to it's short running time so far? Last possible question I could think of is what color temp are you all using? Gotta fix this problem. I'll never sell any sets this way, lol.......
 

·
Registered
Joined
·
845 Posts
Quote:
far? Last possible question I could think of is what color temp are you all using? Gotta fix this problem. I'll never sell any sets this way, lol.......
Who cares about correct colors, Just drop the price below 2K. They will fly out of the door.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #3 ·
Right, because I am in the business to loose money on every sale. .:cool: Seriously, any helpful tips....
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #5 ·
Well you know when it's sunset everything has this redish feel too it. Especially on fleshtones. It's like standing outside looking at someone who is standing directly in front of a setting sun.
 

·
Registered
Joined
·
1,058 Posts
Quote:
Originally posted by timfrommass
Well you know when it's sunset everything has this redish feel too it. Especially on fleshtones. It's like standing outside looking at someone who is standing directly in front of a setting sun.
Service menu.


Doug McDonald
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #7 ·
I'm not really familiar with using service menus. I'm more of an audio guy really. Is this set proving to be different from what they usually look like from the factory. I've seen it at BB and CC and their sets didn't show these effects, and i'm sure they havn't been callibrated what-so-ever
 

·
Registered
Joined
·
1,734 Posts
If you look through Klemsaba's thread he took a pic of his settings and they looked good on my set. I think Cruiser also posted his settings and they were pretty good too. Which mode are you in? Try taking it out of Dynamic and moving it into Cinema mode.........I am working from memory here. Also check to see what you temp is. If it is running on High try a cooler setting.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #10 ·
I saw his setting earlier.


I originally callibrated the set using cinema and it looked too dark. I then tried dynamic and that didn't work out well. I'm just messing around now, but when I use the normal setting with a cooler color temp it seems to have tamed my problem pretty well. We are now going to move the tv to a different display area, but once I move it I will try callibrating it agian on these settings. This is driving me nutts because I am usually pretty good at setting the tvs using avia, and I seem to have an eye for this, but this set is just been maddening. I guess I should have shelled out the dough when CEA was offering a deal on ISF callibration courses and equipment. I knew I shouldn't have passed it up....
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #12 ·
Panasonic RP-91
 

·
Registered
Joined
·
17,407 Posts
Tim


Sounds like you are calibrating on one input and then changing inputs. I don't believe that the settings are universal. Using the same input that AVIA check out on and the same DVD player, try playing a movie.


In a store installation, did you switch to a different input that may have had a distribution amp driving the signal?? That could be either the distribution amp or that the other input wasn't set up the same as the one that you calibrated using AVIA.


Good luck with this and let us know how this turns out.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #15 ·
No I have not changed inputs. The only source I have hooked up is the RP91. This is our newest store and is in a mall. We just opened this location about 4 weeks ago and are still trying to figure out our options in receiving HD. We may become a direct tv dealer soon, so we don't want to jump the gun and purchase any expensive HD sat receivers for this store until we way our options in terms of dealing with direct tv to get the equip. So for now it is just this Panny DVD player.


I am really starting to think that something is wrong with the set, because I stopped at a BB last night and put there tv to the same settings I have and it doesn't look the same. Theirs looked as I expected mine to look, and something just doesn't seem right.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top