AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Banned
Joined
·
78 Posts
Discussion Starter · #1 ·
A warm hello to members.


This may be a dumb question but I am an idiot when it comes to computers, but I now have a problem with DVD playback on my HTPC.


I am running a Windows XP with a Pentium 2 400 and G-Force video card.

My eldest son who is 14 and knows the world, used the PC in the study to do his homework, and who knows what else, but since I returned it to the theatre and hooked it to my 1272 I am getting the following:


During DVD playback everything on the screen has a shadow or ghosting effect, like you see when you have a dodgy reception with free to air TV.


This also extends to the desktop icons and the mouse, they too have a shadow to the right side of each icon.


The shadow effect also appears for about 3 inches from the left side of the screen.


This must be HTPC related because when I tried free to air via S-Video there was NO shadows or ghosting effect on the 1272.


Are there settings in XP to remove the shadows? I haven't had this problem before?


Any suggestions would be greatly appreciated.


Thanks & Regards,

Andrew

Melbourne, Australia
 

·
Registered
Joined
·
1,869 Posts
Sounds like a VGA cabling problem. Are you using the same cable as before? I don't know what a 1272 is, but try a different display device (a monitor for example). It's possible that the VGA card got damaged somehow. If you have a different VGA card available, try replacing it.


Mike
 

·
Banned
Joined
·
78 Posts
Discussion Starter · #3 ·
Dear Mike,


Thanks for the reply. The VGA cables are the same and then 1272 is a Sony

CRT PJ.


I have tried both displays, the Sony 1272CRT and my Sony 21" Monitor. Both exhibit the same shadow effect for the icons & mouse.


You might be right, maybe the card is cactus. But some how I am still convinced it's associated with the settings on Windows XP.


Regards,

Andrew...

Melbourne, Australia
 

·
Registered
Joined
·
1,869 Posts
Andrew,


Here is a way to tell for sure if it is pixel (software) related or not.


Minimize everything so you can see your icons that are ghosting.

Press the Print Screen button on the upper right part of your keyboard to capture a picture of your desktop onto the clipboard.

Open a paint program such as Microsoft Paint (Start-Programs-Accessories-Paint).

Press control-V to paste the picture into Paint.

In the menus go to View - Zoom and zoom into the picture.


If it shows up in the pixels it is a software problem. If not, it is a hardware problem (ie the cabling or video card).


Another idea I had is the brightness and contrast settings may be out of whack in the display properties. You can probably adjust this by right clicking on your desktop background, then properties. Somewhere in there there might be the settings to adjust it.


Good Luck,

Mike
 

·
Banned
Joined
·
78 Posts
Discussion Starter · #5 ·
Dear Mike,


Many thanks for your reply. My cousin who is a computer wiz is coming over to my house tomorrow.


I will give your thoughts a run and let you know how we get on.


Thanks,

Andrew...

Melbourne, Australia.
 

·
Registered
Joined
·
166 Posts
Still sounds like a cabling problem to me. Take out the cable and clean off the ends. Reseat the cable and try again. If that doesn't work try another.


After that it sounds like a card problem, but I think you will be able to stop at a bad cable.


Sand
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top