AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a Samsung LN40A550 plugged into my computer and it looks great... at 60hz. My problem is that when games (Crysis, Company of Heroes) change the refresh rate to suit their needs the "PC mode" of the monitor turns off.


The way you enable pc mode is by naming the source 'PC' from the drop down list on the source menu. Doing this disables tons of post processing the television does and makes the picture much better! Unfortunately when the refresh rate changes it acts as if this mode is disabled. The scaling settings change, the color changes and in general everything just looks worse, text is a big offender.


I have gone into the settings and made sure that everything matches exactly when it changes modes(even though it is the same source it uses a different set) and the only difference is that scores of the options are not grayed out.


I am CERTAIN this is not a video card problem as after I reset the television settings in an attempt to fix it 60hz looked wrong too. Only after renaming the input did everything correct itself.


Has anyone else had this problem? Does anyone know how to make this setting on the TV stick for different refresh rates?


Here are some pictures I snapped with my camera.




60hz PC Mode ON - looks great!




24hz PC Mode OFF - The aspect ratio suddenly does not match and text is much harder to read. Color saturation is also way off!
 

·
Registered
Joined
·
3,396 Posts
my buddy has a Samsung 46B630 and he never has problems playing games on it, he does have an Nvidia card though


My best guess is that the game your trying to play is switching to a lower resolution the TV does not support over HDMI and its resulting in a black screen, i know for a fact that Nvidia cards will automatically upscale the resolution to the TV's lowest reported capable resolution so it will be displayed when you try to give a TV a resolution it reports as not being supported.


look into how to make that happen if its even possible on your ATI card i'm pretty sure that is the problem
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by frito /forum/post/18138049


look into how to make that happen if its even possible on your ATI card i'm pretty sure that is the problem

No, I am certain that the problem is not related to the graphics card. The picture on the set looks the same as the lower picture with PC mode off at 60hz. The problem is that the television turns off PC Mode when the refresh rate changes and since PC Mode is just naming the source 'PC' I can not enable it because it already is enabled.


I'm asking if anyone knows how to force it on or perhaps if there is documented anywhere what the settings of PC mode are?


Although it is notable that my dead 8800 managed to force 60hz on almost everything which kept the TV from freaking out.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top