AVS Forum banner
1 - 15 of 15 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi


I have a problem with the display on my HTPC setup. The picture from the PC does not fill the full frame on the TV giving a black border on all four sides. Adjusting the display resolution does not change the border effect.


My setup is as follows:


Motherboard: Intel DP55WB

Radeon Graphics card: Sapphire HD 4550 512MB DDR3

Home Theatre Receiver: Yamaha RX-V1065

TV: Pioneer PDP-436XDE

OS: Windows 7

Graphics driver: ATI 10.1


HDMI out from PC graphics card to Yamaha 1065 and HDMI from Yamaha to Pioneer TV.


I am not sure where to start troubleshooting this can anybody help with some suggestions?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Many thanks DJWikiera, that is a great help. I could not find those settings before.


The scaling helps a lot but the broader size is different top/ bottom compared to left/right sides. I adjusted the scaling to fit top and bottom but this leaves a black band on the sides. Is there anything else I can tune to fix this?
 

· Registered
Joined
·
2,186 Posts
Using scaling feature for the vid card is the worst solution as it makes the picture look like complete crap.


What res is the tv, match it with pc setting should'nt be that big an issue....oh you're one of those guys that got taken with an off res plasma display. It's funny how no one listens when I say check the res of a set before you shell out thousands for it. Anyway sorry for rant.


The res of your plasma is 1024x768 match it on your pc settings whats the problem. Unless you're trying to force some higher res it can't do.
 

· Registered
Joined
·
1,375 Posts
ad

Don't be discouraged by hdtv's rant, you can get a pretty excellent image from that TV. 4 or 5 years ago this was one of the best plasmas you could buy (if not the best) and 1080p sets were rare or nonexistant. Like many older plasmas it has a native resolution of 1024x768. Because the pixels are rectangular rather than square, you get a widescreen picture from a 4:3 resolution (1024x768).


I have 2 such sets (Sammy and LG) connected to HTPCs and the IQ is outstanding. Try this, set the desktop to 1024x768, adjust the overscan slider to 0, disable over scan on the TV (there should be a setting for this somewhere in the TV setup menus). This will give you a crystal clear 1:1 pixel mapped desktop, but the desktop will be stretched horizontally and so will be a bit distorted. Depending on how much non-HTPC stuff you do, this might bother you. Video will not be stretched and will be excellent.


If you don't like the distortion above you can try 1360x768 and let the panel scale it to 1024x768. Since it is only scaling on the horizontal axis there is very little blurring of the desktop fonts and it is very readable and exhibits no horizontal no distortion like with 1024x768. Video will be excellent.


Let us know how you make out.


BBh
 

· Registered
Joined
·
2,186 Posts
"This will give you a crystal clear 1:1 pixel mapped desktop, but the desktop will be stretched horizontally and so will be a bit distorted.....If you don't like the distortion....there is very little blurring of the desktop fonts"


Rant or not I rest my case.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I tried 1024 x 768 resolution on the HTPC but this gave a large black box all way round the picture even with underscaling set to off.


The plasma is 4-5 years old and the HTPC is very new so trying to get the best picture from the PC.


The cable TV box plugs into the same plasma TV and gives pictures that fill the screen at 720p and 1080i which look fine with no obvious distortions.


The plasma is designed to take 720p or 1080i inputs but how it maps to the TV screen resolution I don't know.


Not sure why the HTPC at 720p or 1080i resolutions is giving the black border, I suspect it is the default in CCC to 15% underscaling. Adjusting the scaling in CCC helps a lot but still leaves a small border on the sides.


I did a search in the pdf version of the TV manual and could not find any scaling controls for the TV.
 

· Registered
Joined
·
164 Posts
How about this scenario. ATI 5750 to a Panasonic TC-P50S1 via HDMI. TV does 1920x1080 native, and I set the CCC properties to 1920x1080, but the screen is small all around. I need to set the scaling to like 5% underscan to make it look perfect. Weird?
 

· Registered
Joined
·
1,375 Posts
Try using the VGA connection. The VGA input will allow you to set it as dot for dot. On both my sets VGA is better than HDMI.


BB
 

· Registered
Joined
·
1,375 Posts
jl

I was replying to OP at the same time you posted. AFAIK you can only get 5.1 with spdif. If your TV does not allow you to turn off overscan when connected by HDMI then you will be stuck with underscanning which will blur the desktop a bit.


BB
 

· Registered
Joined
·
2,186 Posts
Isn't HTPC grand...I have a hdav 1.3 deluxe and I can't even get mine to output 1080p 60 hz stupid POS locks me into 30hz no matter what I try. Which forces me to run dual displays with causes 20 other F'ing issues.
 

· Registered
Joined
·
78 Posts
I have the same black border at 1080p/720p 60hz/24hz resolution pixel to pixel on tv.


Radeon Graphics card: Sapphire HD 4850 512MB DDR3

Home Theatre Receiver: Marantz 8001

TV: Pioneer PDP-FD6020

OS: Windows 7 32bit

Graphics driver: ATI 10.1


I searched and found to find a .inf driver file for my tv/avr but I'm unable to find it. Any help or suggestions?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #14 ·

Quote:
Originally Posted by qthai99 /forum/post/18153883


I have the same black border at 1080p/720p 60hz/24hz resolution pixel to pixel on tv.


Radeon Graphics card: Sapphire HD 4850 512MB DDR3

Home Theatre Receiver: Marantz 8001

TV: Pioneer PDP-FD6020

OS: Windows 7 32bit

Graphics driver: ATI 10.1


I searched and found to find a .inf driver file for my tv/avr but I'm unable to find it. Any help or suggestions?

The most likely cause of the black border is the driver settings. The ATI Radeon driver looks to default to underscan by about 15%. You can change this underscan setting if you have the Catalyst Control Center installed. (If not simply install the latest full package from the AMD driver download site).


Start Catalyst Control Center from an account with Administrator privilage


Select Desktop and Displays


Towards the bottom is an icon for each monitor (only one for a single screen setup)


Right mouse click on the monitor icon and select configure


Select the scaling tab


adjust the underscan slider


(I found I could fill top and bottom and have a small side border remaining, or expand further to fill the sides but this resulted in the taskbar being cut off the bottom).


Click apply to test the setting and adjust as required.
 

· Registered
Joined
·
7 Posts
Hello, I am sorry to revive an old thread, if this is not SOP please delete and I will create a new thread. I have a Pioneer KURO KRP-500M 50 inch Plasma Display attached to an HTPC running Windows 7 and an old ATI video card (ATI 4550), running the last and latest version of CCC that it would support, version 13.9. It runs through my Denon receiver. It goes HDMI out from my the ATI and into the Denon receiver, and then HDMI out of the Denon and DVI into the Pioneer. Since the Pioneer has no sound I did not go HDMI all the way, it is old history and I have had no issues until recently.

This never had an issue until now and I sadly do not know what could have changed other than the Windows updates. Anyway, I now am getting underscan, where the image on the Pioneer is shrunk in. I tried turning off the scaling on the ATI settings but it does not stick and even when it does stick for a bit of time, it is not correct. It is extremely annoying because when I choose to add resolution and it goes to the custom screen size view, it shows my TV fully scaled and correct at 1080P.

Does anyone know what to do??
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top