AVS Forum banner

Status
Not open for further replies.
1 - 20 of 33 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
I want to connect my PC graphics card that has a DVI-I connector to my GWII DVI-D connector. I have located a DVI-I to DVI-D cable but I don't know if this connection will even work, or if it is save to do. Has anyone out there tried this and if so what was the result? I would appreciate any feedback.
 

·
Registered
Joined
·
4,484 Posts
a DVI-D to DVI-D cable will do what you want, you only want the digital part of the signal anyways, that's what I am using on my Samsung 507W.


Jim
 

·
Registered
Joined
·
20 Posts
I just bought a 60" GWII. I have a DVI to DVI cable and am able to get a 640x480 picture from my PC using DVI out from my GeForce 4 4600...


however, I am unable to get any higher resolution... I understand the Sony should get to 1366x768... I bought Powerstrip, but am a novice, and not sure how to program in the settings to get better resolutions...


I want to use the GWII to 1) play DVD's at 720p 2) play games at 1024x768, and 3) use as a monitor for web surfing, etc...


if anyone know how to adjust powerstrip, or has another suggestion for viewing PC content on the GWII, pls let me know...


brad
 

·
Registered
Joined
·
231 Posts
fresh, see this thread for short answers to your questions and if you dare, this longer thread that has more on the efforts thus far to hook up a PC to the GWII.


Bottom line for me is that I moved from a GeForce4 that I couldn't get working beyond 540 lines of vertical resolution to a Radeon 7500 that looks good at 1280x720. No one has yet found the magic phrase that must be uttered to make the GWII accept 1366x768.


6
 

·
Registered
Joined
·
20 Posts
6,


thanks for the leads... checking now... my ATI 9700 All in WOnder Pro should be here tomorrow, so hopefully I can replicate your success...


as for Powerstrip... I am having problems... I assume I need to create a custom driver for the card (since it doesn't recognize it)... what settings do I use for the custom driver?


then, what else do I need to adjust?? the thread talked about adjusting the "timings"... where do I do that? and what else do I need to tweak??


sorry for being a complete powerstrip novice here... and thanks in advance for any help you can provide...


brad
 

·
Registered
Joined
·
22 Posts
I haven't had a lot of time to play but I currently have my puter running at 1152X648 with my 9700pro AIW (using component). This is the best resolution I could find with NO overscan.


I had to use powerstrip to make that resolution available but it's working great. Oh, and under the display section of the Catalyst drivers I selected 720p as default with the 16:9 option selected.


Everything is nice and sharp. I've been watching my TWC Digital Cable via the s-video connection on the 9700AIW. It looks almost as good as the direct cable box to TV input. I really need to spend some more time trying the DVI input, maybe tonight...


BTW, the remote control for the 9700pro sux, I highly recommend a nice wireless keyboard and mouse!

Jason
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #9 ·
DaemonNj


Great news! As far as I know you are the first person to report a high resolution with no overscan. I haven't had any luck with Geforce cards. I'm going to purchase the 9700 Pro AIW.


Now if someone can only figure out how to get 1366x768 with no overscan.


Thanks.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #10 ·
Does the ATI 9700 Pro retail version come with the HDTV dongle or do you have to purchase it separately?
 

·
Registered
Joined
·
22 Posts
Rajh,

I believe that the older AIW versions has a dongle that changed the HDTV inputs via jumpers on the dongle. The 9700pro AIW does not use the same dongle. Instead the 720p. 1080i, etc is selected via the drivers and done completely in software. The dongle only has connectors and nothing more.


All I did was use powerstrip to make the 1152x648 resolution available and then I played with the driver settings for the HDTV inputs. I selected 720p as default with a 16:9 option selected. I have also since upgraded from the catalyst 2.5 drivers to the 3.0 driver with no change. Hope this helps some people out. It's because of you guys that I bought this GWII in the first place!

Thanks,

Jason
 

·
Registered
Joined
·
22 Posts
Here are some pics.. don't blame me if they don't look wonderful... been drinkin a few guinni (multiple guinness : ) ) Excuse the cable mess in the puter, I'm still waiting on a new cpu before I finish the work. It'a a Abit KT7 Max2 KT400 MB, ATI 9700pro AIW, 1Gig of Crucial DDR, WinXP, etc... I tried to show a few modes of the video.

Enjoy

Jason
 
1 - 20 of 33 Posts
Status
Not open for further replies.
Top