AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi


Just brought a Dell Inspiron 545 with an ATI 4350 graphics card which has DVI-1 HDMI and VGA outputs. TV is a Panasonic TH-37PX70B


Would like the connection to be either the DVI to monitor and HDMI to TV or VGA to monitor and DVI-I->HDML converter to TV. May have to adopt the second method anyway as the Dell has a BIOS conflict which prevents the PC booting if the TV is plugged into the HDMI socket.


Problem is the auto HDMI switching. The TV is mainly used as a TV and the PC mainly as a PC and only displayed on the TV for watching movies or showing the TV viewer something of interest. Thus the PC is switched on and off / goes into and out of sleep mode as required, often whist others are watching TV.


Every time the PC is switched on or comes out of sleep mode is automatically switches the TV from TV mode to HDMI mode which is rather annoying for the TV viewer. Is there any way of disabling this feature such that the TV has to be manually switched to the HDMI channel?


What would happen if I cut physically the hot plug detect wire?


Will operating via a DVI-I->HDMI converter be any different to operating directly via the HDMI.


Thanks.
 

·
Registered
Joined
·
408 Posts
Refer to your TV manual. There should be the whole 'Control with HDMI' section. Speciifically it states that when a 'HDAVI compatible' source connected via HDMI is turned on, TV will turn on and switch to appropriate input. You can set the whole thing off or play with various settings there until you get the needed behavior.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for the reply.


Have re-checked the manual and all on screen menu options and there would appear tno 'Control with HDMI' section.


The only setting is to whether the TV switches on in TV or AV mode.


So still stuck
 

·
Registered
Joined
·
408 Posts
Ok, was looking at USA version. The 'B' model (UK) manual, page 40, has info on 'VIERA Link'. Setup - VIERA Link. The manual is a bit confusing here. Set the whole 'VIERA Link' to off - see if that helps. Also, there might be sections in VIERA Link menu to fine-tune it. The feature you want off is called 'Easy playback'
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks for the reply again.


Had checked the viera link setting as that did seem to be an area which could effect things. However when trying anything in that area the TV always reported viera not available. Maybe only works with other panny equipment.


What I did find is that there are 2 HDMI sockets. It seems that HDMI2 does not auto switch so using that for now.


It's not without problem though as I get no sound unless the TV is on and switched to the HDMI2 channel when the PC is switched on or taken out of sleep. So need in investigate that aspect now.


Thanks again
 
1 - 5 of 5 Posts
Top