AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just got my new D8000 set up tonight, so far so good. Except for one niggly little issue. I figure this has to be a setting somewhere in the TV, but I haven't been able to figure it out, yet...


I have a Denon AVR-2312CI - everything (BluRay, XBox, etc) is routed through the Denon and connected to the D8000 via HDMI 1 on the TV. Immediately before the D8000 got set up, I had a Samsung UN22D5000NF attached in exactly the same fashion - everything was working great. After swapping out the TVs, everything *except* the XBox works. When I turn on the XBox, the controllers don't connect, and I get no video signal from the unit.


Now... if I connect the XBox directly to the TV (via HDMI 4, for instance), it works fine. I get no audio, but that's because I don't have an audio line from the TV back to the Denon at the moment. If I hook the UN22D5000NF back up in place of the D8000, it works, too. So... it would seem to have to be related to the TV?


Any thoughts? I'm done beating my head on the wall for tonight, just hoping it's an obvious answer that I'm missing... Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
I resolve the issue this morning... I had a marginal HDMI cable in the configuration, apparently (between the XBox and the receiver). Something about the mix of devices and the cable must've caused a tolerance stacking issue or something, and the XBox didn't like it. Swapping the cable resolved it...
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top