AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hey everyone. I took the plunge and bought the BenQ PE8700 last Friday to upgrade from my little ol' X1. First impression was "WOW" just from the increased size for my DVD movies, but after playing with it a bit I just can't seem to get it to display anywhere near what I would call 'focused'. Movies are not that bad, but whenever there is something to read like credits, menus or using my Xbox it's very noticable.


With my X1 I ran component cables progressive from my Xbox and my DVD player, and both would focus perfectly sharp. The BenQ doesn't take progressive through the standard component cables, and I haven't had a chance to get my hands on the BNC connectors yet so I'm running 'interlaced'. I was under the impression that the interlacing would only make a difference in motion video, not still images, am I wrong?


Anyway, I've played with the menu settings, rotated the focus wheel, and it's not acceptable... Is it possible I have a bad unit? or do you think it's an issue with the interlaced component input? I have a very high quality cable, so I know it's not the cable itself.


Thanks for your input.


Brian


p.s. One other thing, I tried 'thru' mode which I assumed disabled the scaling function of the projector and it was still fuzzy...
 

·
Registered
Joined
·
1,386 Posts
I've read in a few reviews that the "filter" setting should be set to "1". Anything higher or lower does not look that great... I don't own this PJ yet, but I've been reading up on it. That's how I found this info.


Try that?... Let me know if helps!
 

·
Registered
Joined
·
280 Posts
Sounds like my first experience with the PE8700. Also, my first pj.


How big is your screen?


Not sure how your settings are, but I had to roll back sharpness to ~-3 or -4 in order to get rid of the 'fuzziness', or the 'blur'.


The way it was explained to me: That fuzziness you are seeing may be edge enhancement on dvds, an indication that your sharpness setting is too high, or both. It kinda looks like an extra trace or outline around objects or people.


The only other thing is that the dvd's you are seeing may not be that high quality.


Please, post if you find anything.
 

·
Banned
Joined
·
2,411 Posts
I had same problem. Set sharpness to +3 and set the filter to +1 (or the highest for that input--I believe the PC/DVI inputs only allow the filter to be off (0) or on (1), but the component allows filter adjustment up to +3). It made all the difference. If that doesn't do it, then get a new/better cable from your source. You will notice that the focus on the projector is in focus at maximum when the projector is within limits of the size of screen to the distance to the screen. For every screen size, there is a minimum and maximum distance the projector can be to the screen to get it to focus. Don't mistake this for zoom which lets you make about 1/4 screen size adjustment (bigger or smaller) for any given distance to the screen--try to have the zoom in the middle for the screen size, and this should allow you to focus properly.


If you are watching cable, some HD cable channels are fuzzier than others. Your DVD watching should be tack sharp, especially if using DVI inputs.


Bob
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Thanks for the responses. I played with the settings last night and found the filter setting actually looks the least fuzzy at 3 and with my DVD's the image is not bad at all. When I use my Xbox though I seem to get 'ghosting' especially noticable with text. With a computer CRT monitor that is usually caused by the contrast being set too high, but I played with it and had no luck correcting it.


I was going to run my Home Essentials DVD again to recalibrate when I noticed something I had not before. The projectors menu is crystal clear sharp, while the video itself isn't. SO, I'm back to thinking it may be a problem with the interlaced component input. I'll hopefully be getting the BNC connectors tomorrow and will post what I find out when I switch to progressive.


My screen is 120" FYI, and I have it setup so I'm right in the middle of the 'zoom'.


Brian
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top