AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a Philips 34PW850H and the problem is that the set will NOT lock in on a 720P signal. I have no problems with a 480P or 1080i signal. In fact, the picture is beautiful at these resolutions. I tried switching the input to a different AV port but have the same problem. When attempting to watch a 720P signal, the TV constantly is attempting to lock with no luck.


Any help will be appreciated.


Thanks,

Tony
 

·
Registered
Joined
·
284 Posts
I don't believe your set is capable of displaying a 720p signal as such. As far as I know, no CRT displays a 720p resolution. I would think, though, that it would convert 720p to 1080i for display. That's what happens with my 30PW8420. Since it doesn't have a digital tuner, however, I use an external box, set to convert everything to 1080i. Is there a setting for your TV that allows you to specify that all signals be converted to 480p or 1080i?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I guess I did not make myself clear.

I understand that the TV will not change it's native resolution.

The problem is that the TV will not lock in on a High Def input signal of 720P.


For instance:

If I input a 480P signal from my DVD player, the TV displays a great picture and the on screen display of the TV says "480P" which tells me that it's receiving a 480P signal. The same is true if I input a 1080i signal from a different source except the TV displays "1080i" instead of "480P".


The problem is when I input a 720P signal the TV does not lock onto the signal. The TV picture will remain dark and continually try to lock in on the 720P signal with no luck.


I hope this better explains my initial post.


Thanks,

Tony
 

·
Registered
Joined
·
284 Posts
Tony,


If you'll give a more detailed description of your setup (i.e., cable, satellite, OTA, DVD, etc.), you'll probably get more help.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
Ok, but it is not a setup problem. It's definitely a TV problem.

I have tried two different OTA tuners, a Humax HFA100 and a Samsung H260 to input the 480P, 720P & the 1080i signals. If I set up the receivers to output a 480P or 1080i signal the TV has a beautiful picture and there are no problems. However, when I switch the output of the receivers to a 720P signal the TV cannot lock onto the signal. A black screen keeps flashing like it is attempting to lock but it doesn't. It continually attempts to lock until I change the receivers back to a 480P or 1080i signal. Other than the 720P problem, the TV works fine. There is also no problems displaying a standard def picture using my SAT receiver.


I have tested the Humax and Samsung receivers on a different TV and there is no problems with this other TV displaying a 720P picture. So the problem is definitely not any of the OTA receivers.


Tony
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by Ratman /forum/post/0


Your TV does not "accept" 720p input. Here are the specs:

Thanks Ratman. That explains a lot.



I wish I would have known that when I bought this TV all those years ago. I probably would not have bought it unless that was the norm back then.


This sucks because I really do prefer a 720P picture over a 1080i picture. Oh well, thanks again. At least I know there is nothing wrong with my TV.
 

·
Registered
Joined
·
23,256 Posts
Well... the only 720p native feeds are some game consoles and for broadcast, ABC, FOX, and ESPN-HD. Other than that... all else is 1080i.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by Ratman /forum/post/0


Well... the only 720p native feeds are some game consoles and for broadcast, ABC, FOX, and ESPN-HD. Other than that... all else is 1080i.

Yeah, I noticed the problem when I realized that FOX was broadcasting the NFL games in 720P. When I adjusted my set-top box to output 720P to match the broadcast, I was not getting any picture on my TV.



Back to 1080i.......
 

·
Registered
Joined
·
3 Posts
I have a Philips 34PW850H and I am having trouble getting it to display in 1080i. I am getting a flashing black screen with audio. I have an LG LST-3510A HD Receiver/ DVD Player connected with component cables. I can select 480i output from the STB and get a picture with both OTA and DVD but when I choose 1080i I only get sound and flashing black screen.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top