AVS Forum banner

561 - 580 of 1692 Posts

·
Registered
Joined
·
4 Posts
Hi, i recently purchased the 42pf9631d. I got the last one in the state (victoria australia). I was luckily enough to hunt one down and get it transfered to my work. I got it very cheap and with a 3 year warranty (staff pricing yey).


I've been reading all these posts and found them very helpful. I'd like a copy of the TIP SHEET if possible



I havent updated the firmware yet, ive only had the tv for 2 days. Running it in at C35/B35/C35. With everything off except pixel plus. It goes well! Still watchable
Im trying to clock up the hours so i can crank it for the AFL grand final :)


Couple of things..


Digital Natural Motion: Can really look ugly when its under the pump.. Action movies sport and what not.. It looks really cool, but shame it lacks clarity.. Disabled currently, will turn it on after the 100 or so hours..


Mpeg Artefact reduction: What is this exactly? I dont really see a difference. The description sounds cool, so i will enable it after the break-in period.


DNR: Same deal? I dont notice much when its enabled on any setting..


Like i said, i have everything set to off basically.


So is the general rule 100 hours? 200 hours? Or shall i just wait for the TIP SHEET for my answers



Email me at: kenigsvalds AT netspace DOT net DOT au
 

·
Registered
Joined
·
5 Posts
I currently have the Phillips 42pf9631D. I am extremely satisfied with the picture quality and everything else with this TV. However, I bought it as an open box special from BB less than 30 days ago, and I just began to notice that for some stations in the top left corner there is blue light shining through. It is not extremely noticable and I only see it from time to time, but it makes me nervous. I would like to know if anyone knows what this may be or if you suggest I should return it to best buy for the new LCD model of this set. Again, I am EXTREMELY satisfied with this set and I am nervous that the LCD will not be as good even though it is 1080p and will only cost me about another $200. Has anyone compared these sets or have any advice as to what I should do?
 

·
Registered
Joined
·
3,817 Posts

Quote:
Originally Posted by brendank_82 /forum/post/11351913


Digital Natural Motion: Can really look ugly when its under the pump.. Action movies sport and what not.. It looks really cool, but shame it lacks clarity.. Disabled currently, will turn it on after the 100 or so hours..Mpeg Artefact reduction: What is this exactly? I dont really see a difference. The description sounds cool, so i will enable it after the break-in period.

Where are these functions on the 9631 ? Are they in the Service Menu -- I don't have them on my 9631.

Quote:
DNR: Same deal? I dont notice much when its enabled on any setting.

Agreed, I have mine on MEDIUM.

Quote:
So is the general rule 100 hours? 200 hours? Or shall i just wait for the TIP SHEET for my answers

Tips sheet sent, go for 200 hours to play it safe.
 

·
Registered
Joined
·
4 Posts

Quote:
Originally Posted by PhilipsPhanatic /forum/post/11377162


Where are these functions on the 9631 ? Are they in the Service Menu -- I don't have them on my 9631.




Agreed, I have mine on MEDIUM.




Tips sheet sent, go for 200 hours to play it safe.

Digital Natural Motion is on the normal picture settings menu.. Maybe this differs in australia? its a good setting but loooks kinda ugly during fast movements..


Mpeg artifact is also in the picture settings menu.. Dunno why you wouldnt have this? Maybe you have some weird offspring of a 9631d



Currently clocked at 60 odd hours.. going strong..


I havent recieved the tip sheet yet? Try again perhaps? I appreciate the help
 

·
Registered
Joined
·
3,817 Posts

Quote:
Originally Posted by brendank_82 /forum/post/11403992


Phanatic.. I never got the tip sheet.. Would you mind trying to send again?

Sent...let me know how it works for you. Don't make any changes to any preset settings other than PERSONAL.
 

·
Registered
Joined
·
28 Posts

Quote:
Originally Posted by PhilipsPhanatic /forum/post/11406397


Sent...let me know how it works for you. Don't make any changes to any preset settings other than PERSONAL.

FYI, I used all the settings you mentioned many posts ago, with a slight adjustment to the tint (the picture was a little yellow) and the picture looks fantastic. I thought I should say thanks, since I used one of those calibration DVDs I had from a few years ago, and the picture looked terrible after using it.


I've only had one hiccup with this set...once the screen was all green but when I turned the TV off and back on, the picture went back to normal. The cable box has malfunctioned three times (twice asking to be re-activated, once no reponse when turning it on) but the TV has been flawless.
 

·
Registered
Joined
·
3,817 Posts

Quote:
Originally Posted by desertfoxaz /forum/post/11455213


FYI, I used all the settings you mentioned many posts ago, with a slight adjustment to the tint (the picture was a little yellow) and the picture looks fantastic. I thought I should say thanks, since I used one of those calibration DVDs I had from a few years ago, and the picture looked terrible after using it.

You're welcome.

Quote:
I've only had one hiccup with this set...once the screen was all green but when I turned the TV off and back on, the picture went back to normal. The cable box has malfunctioned three times (twice asking to be re-activated, once no reponse when turning it on) but the TV has been flawless.

Was it the TV or the STB ?? Every now and then you might see electromagnetic interference; the one I've seen is fast-scrolling up-down lines when I turn off the DVD/VCR, let the screen go dark (the input is OFF), and then goto TV via the tuner or the STB. Sometimes fixes itself, sometimes I turn the set off for a minute (avoid quick OFF-ON moves).
 

·
Registered
Joined
·
15 Posts

Quote:
Originally Posted by shirts88 /forum/post/11372354


I currently have the Phillips 42pf9631D. I am extremely satisfied with the picture quality and everything else with this TV. However, I bought it as an open box special from BB less than 30 days ago, and I just began to notice that for some stations in the top left corner there is blue light shining through. It is not extremely noticable and I only see it from time to time, but it makes me nervous. I would like to know if anyone knows what this may be or if you suggest I should return it to best buy for the new LCD model of this set. Again, I am EXTREMELY satisfied with this set and I am nervous that the LCD will not be as good even though it is 1080p and will only cost me about another $200. Has anyone compared these sets or have any advice as to what I should do?

Shirts88,


I have a 42PF9631D/37B with the same problem. Blue shading is all along the left side on mine though, not just the upper left corner. Not always there but sometimes it is really prevalent. I bought the set new in Feb' 07, shading has been there for a few months now. I have the psp from BB but I am waiting until the shading is REALLY bad before I call for the replacement. Anyone have any ideas about what causes it or how to fix it? TIA
 

·
Registered
Joined
·
3,817 Posts

Quote:
Originally Posted by jlppimb /forum/post/11458208


Shirts88, I have a 42PF9631D/37B with the same problem. Blue shading is all along the left side on mine though, not just the upper left corner. Not always there but sometimes it is really prevalent. I bought the set new in Feb' 07, shading has been there for a few months now. I have the psp from BB but I am waiting until the shading is REALLY bad before I call for the replacement. Anyone have any ideas about what causes it or how to fix it? TIA

Wait a second....are you guys talking about a solid, thin, blue line along the left or right sides that is BETWEEN the actual TV picture and a thicker black border on the left or right ???
 

·
Registered
Joined
·
149 Posts
I am just posting that I have now had my Philips 50PF9631D for over one year now and it still works perfectly. I have had zero problems with it over the year. So I am well satisfied with my original purchase.
 

·
Registered
Joined
·
28 Posts

Quote:
Originally Posted by PhilipsPhanatic /forum/post/11457194


You're welcome.


Was it the TV or the STB ?? Every now and then you might see electromagnetic interference; the one I've seen is fast-scrolling up-down lines when I turn off the DVD/VCR, let the screen go dark (the input is OFF), and then goto TV via the tuner or the STB. Sometimes fixes itself, sometimes I turn the set off for a minute (avoid quick OFF-ON moves).

I had that problem with two of the STBs I've had -- one with the old TV and once with the new one.


Just tonight, I came home and instead of displaying the time on the STB, there were 4 dashes across the display and it wouldn't respond to the power button from the remote or the switch on the front. I had to unplug the power and plugged it back in and it reset, showing the Scientific Atlanta logo on a blue screen. About 3 minutes later I got a picture on channel 1. After that it was fine. This is the 4th time with this STB that I've had startup issues.


The TV really hasn't had any problems. The picture is phenomenal. I'm just thinking I'm cursed with STBs. This is the 6th box since I got my first TV (42PF9630) back in July 2005. You would think in this day and age they could make a STB that actually works. I don't want to go to satellite because there's nowhere to put the dish (I'm in a condo).
 

·
Registered
Joined
·
15 Posts

Quote:
Originally Posted by PhilipsPhanatic /forum/post/11462739


Wait a second....are you guys talking about a solid, thin, blue line along the left or right sides that is BETWEEN the actual TV picture and a thicker black border on the left or right ???

Not a solid blue line on mine. Blue "shading" mostly in the upper left corner but also down the left side. Sometimes its more noticeable than others, like now during a weight watchers commercial with bright colors the "shading is more noticeable.
 

·
Registered
Joined
·
3,817 Posts

Quote:
Originally Posted by retexan599 /forum/post/11465173


I am just posting that I have now had my Philips 50PF9631D for over one year now and it still works perfectly. I have had zero problems with it over the year. So I am well satisfied with my original purchase.

I join you in 4 days with my 42" Philips 9631 !!
 

·
Registered
Joined
·
3,817 Posts

Quote:
Originally Posted by jlppimb /forum/post/11467073


Not a solid blue line on mine. Blue "shading" mostly in the upper left corner but also down the left side. Sometimes its more noticeable than others, like now during a weight watchers commercial with bright colors the "shading is more noticeable.

Is the picture filling the 16:9 screen or are you in 4:3 mode?


I only see this blue line/shading on 4:3.
 

·
Registered
Joined
·
3 Posts
Our 9631 has been in the shop three weeks today for the blue "blob/sparkling" issue. And it was bad...There were blue blob/sparkles EVERYWHERE on the edges of the screen. They showed up when the TV was on for about 2-3 hours and there was a light color displaying on the screen.


The tech at the shop told us that it was the logic board and was also a voltage issue. He is waiting on the board to be shipped, will replace, and then adjust the voltages accordingly. Hopefully that will fix it, but if not, back it goes..........I hope this isn't the case because we really like this plasma.


BTW, the same day the shop picked up mine, they also picked up the same model plasma across town from me with the same issue. And, from what I hear from the shop they have also gotten Samsung and LG sets that are displaying the Blue (or red in some cases) blobs.


Good luck.......
 
561 - 580 of 1692 Posts
Top