AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So earlier tonight my 5990 (1.5 years old) played a dvd just fine and I then shut it down. About an hour later I fire it back up and the picture is squished to only the left side of the tv (32'' lcd sceptre tv). I played around with the settings in the menu and the tv's settings but no dice. On part of the dvd's menu the graphics were a bit corrupted as well.


I've been using the hdmi connection for the past year now with no problems, component before that. I need to try different connections I guess but does this sound like a cable problem or player/tv problem?


TIA
 

·
Registered
Joined
·
231 Posts

Quote:
Originally Posted by ranulfo98 /forum/post/19596065


So earlier tonight my 5990 (1.5 years old) played a dvd just fine and I then shut it down. About an hour later I fire it back up and the picture is squished to only the left side of the tv (32'' lcd sceptre tv). I played around with the settings in the menu and the tv's settings but no dice. On part of the dvd's menu the graphics were a bit corrupted as well.


I've been using the hdmi connection for the past year now with no problems, component before that. I need to try different connections I guess but does this sound like a cable problem or player/tv problem?


TIA

I had one of these but mine only lasted about 8 months then would not play anything!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top