AVS Forum banner

Photo Viewer

348 Views 6 Replies 6 Participants Last post by  Serra
I downloaded and installed the Photo Software on two different machines tonight, both on the same LAN as a 5040.

After the install there is nothing said about rebooting, but I had to reboot both machines before they would see the ReplayTV. Maybe it wasn't so much the reboot as that maybe it takes awhile before the ReplayTV's on the network show up.

But even after the "Bedroom" reply showed up on the list, the behavior when clicking on individual folders (I did manage to create a few folders and copy some photos into them) is pretty flakey. The biggest problem is that views don't refresh. I can click on a different folder but the contents of the old folder remain displayed. I have to collapse the view into just enclosing "Photo" folder, then re-expand the view and click on a folder in order to see the contents of that folder. And the view of the files in the folder always reverts back to some whaky default that spaces filenames around as if you are in Thumbnail view but without the thumbnails.

The Photo Viewer itself seems to work OK, it's the Photo Software, which seems to be some "plug-in" to Windows Explorer, that doesn't work very well. BTW I'm running Windows XP on a fast machine over a wired 100 MB LAN, so it's not an issue of resources.

Not open for further replies.
1 - 7 of 7 Posts
Same experience for me on my 5040's. It's not a brilliant file share. Having said that, it's only the UI that's flakey, it actually did everything I wanted it to get the pictures over to the box and the pictures (over 1mb each) displayed great.
I've only had moderate success with this software. It is flaky, but even once I've gotten images on the machines, a lot of times I get error messages on the replay saying it can't display the image on the tv. It happens with a majority of my pictures, although the ones that do display look great.

Anyone else having this problem or know why this happens?
"It is flaky, but even once I've gotten images on the machines, a lot of times I get error messages on the replay saying it can't display the image on the tv. "

I had the same thing happen on my 4320. The strange thing is that a few pictures displayed properly at first, then started giving the error message. I had no idea how to trouble shoot this problem, so I just deleted the offending pictures, but would be interested in hearing if anybody finds a fix for this bug.... I mean feature.
It appears that Replay is sort of picky about the JPGs you send to it. I've found sets of them that wouldn't work. I suggest you open and resave them at the same quality setting. That should fix them. It did for mine.
I just got my 4508, and I too was having problems viewing my images. I couldnt' find any image requirements on replay's site, so I tried resizing them smaller, but that didnt' help. The only other thing I think it could be is that the images I'm trying to view were saved with progressive encoding. I'm going to go back and save them with standard encoding, and see if that fixes things...
Progressive might be a problem and I'm not even sure why you would want to do that anyway, that seems like the quality issues might be more important than file size.

Size doesn't seem to be an issue either, I've loaded both large and small images and they worked. I've also found that if I get one that doesn't work, I can resend it and it works. (Though only once that worked).
1 - 7 of 7 Posts
Not open for further replies.