AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
My Hitachi P50401, started acting up a couple of weeks ago. There are colored lines running vertical through the screen. It looks like interference of some kind but I dont know what it could be. It comes and goes but lately is stay around longer. I live in the country and have no neighbors for almost a mile and have direct tv. My Lcd in the bedroom is working normal. My nephew brought his xbox over yesterday and hooked it up and he had the same trouble, so I dont think it is a satellite related issue. I think it is the TV itself. I'll try and post a picture, this is my first post here so bare with me if it doesnt work right away. The tv is 13 months old, figures, a month out of warrenty.


I added a onkyo home theatre system to the tv about a month ago, and I cant remember if the picture problem started before or after that. I wouldnt think that would have any effect.


Any Ideas?? Thanks

 

·
Registered
Joined
·
544 Posts
Wow, that looks pretty bad. I say smack it on the back and see if that fixes it. Then buy a new Display. For the Cost of fixing one, you might as well just buy a better Plasma.


If it's doing the same thing with different Sources and different Inputs, then it's a TV problem and unless you know how to fix a HDTV, your going to have to have someone else fix it, and it could cost quite a bit to do that. It it worth to fix to better to buy. That's up to you.
 
1 - 2 of 2 Posts
Top