AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
hi everyone


I am using the following setup and find the picture to be a little soft ..what can I do ..


Nec projector .. using windows xp/ radeon 7200 with the vga cable / have powerdvd xp and theatretek 1.5 ..I have setup the colors and brightness and stuff using avia disk .. but I cannot find anywhere to setup sharpness on the projector or the computer ..I am using this 100% for dvd viewing on a 12 ft screen in 2.35 aspect ratio ..


thanks


Zee
 

·
Registered
Joined
·
161 Posts
Your setup is very similar to mine:


XP

NEC MT1040

Theatertek 1.0

Radeon 7200


Here's a checklist...


Projector

1) Turn off Auto Adjust

2) Turn off AccuBlend


PC

1) Make sure you are feeding the projector its native resolution with a 60hz refresh


If this doesn't help, try projecting a smaller image. A 12ft image is mighty large depending on how close you are sitting and how bright your projector is.


Kevin.
 

·
Registered
Joined
·
822 Posts
At XGA (1024*768) resolution, a 2.35:1 image would have only 326 lines of vertical resolution.

On a 12Ft screen that translates to 61.3 inches or 0.2 in per/pixel!.


Your image is probably not going to get any sharper.


In any case, have you tried FFDshow w/ TT?


BTW, I use a 109" 2.35:1 screen with a DILA (1365*1024).

When watching scope movies, they tend to be a bit soft, but much better than a previous NEC LT100 I was using. (435 pixels vs 326 pixels).
 

·
Registered
Joined
·
6,226 Posts
that seems like a AWFULLY large screen...i would think that is the problem as well.


brickie
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top