AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Okay, I've had a look on the forum for a similar issue and I can't seem to find a post about this, so I thought I'd give a new thread a go.


Recently, a friend of mine purchased the Sony Bravia KDL-52S5100. It's a nice TV and over-all things look really nice on it. It does seem to suffer from the auto dimming issue, but I've read that this can be fixed with a firmware update (although the firmware on the TV seems to be newer than the firmware listed in the post I saw about fixing the issue).


The real issue we're having is that none of the settings we input will stick. If you press "MENU" on the remote and then change the picture mode, brightness, color, etc, it will simply revert to the factory settings after a matter of minutes. This is particularly annoying in that it turns off the Game Mode feature. No matter how many times we turn it on, it goes off after a couple of minutes, which is no good at all. While playing Fallout 3, the screen begins to clutter up with ghosting (mostly in darker areas), and we're forced to go back into the menu and turn Game Mode back on.


Is this a common issue? Is there a known fix, or should I just look for new firmware and see if that sorts the issue?
 

·
Registered
Joined
·
7,918 Posts
Welcome to the forum, you may want to post this and/or search under the LCD Flat Panel section under Display Devices.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top