AVS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter · #1 ·
No matter what I set my panel screen size to, I have a 5-pixel wide border of black pixels all around the very outer edge of the panel.


Is this normal? I know that if it is, this is a really dumb question. But I've researched the issue and not found any answers. In fact, I saw several other people expressing this concern in the Pio-centered threads, but no one answered.


If those pixels ARE supposed to be firing, I may be totally screwing my TV, yea? Please help!!!
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #2 ·
bumpidty bump.


Please help. I know it is a dumb question. But it will only take 2 minutes to give me peace of mind.
 

·
Registered
Joined
·
497 Posts
What are your settings? It sounds like you're using PC mode and sending the display a 1360x768 resolution over HDMI or VGA.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by cjm7c /forum/post/12910447


What are your settings? It sounds like you're using PC mode and sending the display a 1360x768 resolution over HDMI or VGA.

Oh no. So it isn't supposed to be there?


Settings:
  • Dish Network receiver via HDMI
  • DVD player via Coponent


In both cases, I get the 5-pixel border, regardless of what screen size I have the Pio on.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by cjm7c /forum/post/12910658


Is it on all sides? If its only on one side, then you can probably adjust it in the options menu.

Yes, it appears evenly on all sides. 5-pixel wide black border.


I'm surprised that no one else will chime in on this. Does anyone with a 5080 have a second to take a quick peek at the edge of their panels?


Others have asked this question, but only gotten guesses in response. For example, one poster suggested that it might purposefully done so that there are not any areas of the screen that are overlapped by the bevel when viewing from an angle. Another suggested that it might be some sort of conduction bridge (??). But neither confirmed that they experience the same issue.
 

·
Registered
Joined
·
1,097 Posts
I don't have the 5080 but the 110 - my picture does not display flush to the very edge of the frame on all 4 sides. There is a thin border all the way around like you describe. I believe it is designed this way.
 

·
Registered
Joined
·
22,119 Posts
possible really dumb question here...


but how do you "know" it's 5 pixels wide if they aren't firing?



i'm looking at my 150fd here... the picture doesn't go "all the way" to the bezel... thinking about it, i believe that's true of every one i've looked at...
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by kinglm /forum/post/12910909


I don't have the 5080 but the 110 - my picture does not display flush to the very edge of the frame on all 4 sides. There is a thin border all the way around like you describe. I believe it is designed this way.

kinglm - Thank you for your help. I really appreciate it.
 

·
Registered
Joined
·
216 Posts
Discussion Starter · #10 ·

Quote:
Originally Posted by ccotenj /forum/post/12910943


but how do you "know" it's 5 pixels wide if they aren't firing?

I used pixels as my form of measure because the black border that I am referring to is made of what appears to be the exact same pixels that the rest of the screen is made out of. However, these pixels are just black. In other words, the SDE that you see when your face is five inches from the screen can be seen through to black border too. They just look like inactive pixels.
 

·
Registered
Joined
·
246 Posts
Don't have a Pio (yet) so I can't really comment, but perhaps you could go take a look at another 5080 at a store near you to compare? If it's even all the way around that sounds like it's normal to me. And if you REALLY wanted to be sure, you *could* carefully count up all the active pixels to make sure you're getting your full 1365x768 money's worth. : )
 

·
Registered
Joined
·
6,462 Posts
I see the same thing on my 4280. Sounds normal. The active screen doesn't extend all the way to the bezel but maybe about 1/4 cm short of it on all sides.
 
1 - 13 of 13 Posts
Top