AVS Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Hey fellow pioneers oweners, I just got the pioneer 5080 and hooked up my comcast hd box using hdmi cables. I was not sure if it was my plasma or not but when watching USA HD and Discovery HD I would get some stutter. All the HD channels seem to work fine, so is it my plasma or the signal? Also when changing the channel from HD to SD cable it takes a about 2 seconds to switch. Is that normal? But please let me know about the stutter question. Thanks.
 

·
Registered
Joined
·
381 Posts
2 seconds lag is normal. About stuter, does it display on all hd-program? Have you tried with hi-def dvd? Hopefully, it's just a bad signal.


Cheers,

TP.

Quote:
Originally Posted by djwu /forum/post/12952393


Hey fellow pioneers oweners, I just got the pioneer 5080 and hooked up my comcast hd box using hdmi cables. I was not sure if it was my plasma or not but when watching USA HD and Discovery HD I would get some stutter. All the HD channels seem to work fine, so is it my plasma or the signal? Also when changing the channel from HD to SD cable it takes a about 2 seconds to switch. Is that normal? But please let me know about the stutter question. Thanks.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #3
Only a few HD cables channels gives me stutter but SD cable has no stutter. USA and TNT HD are really the only channels that give me stutter. As for everything else, both HD and SD, looks good and can't complain. Therefore, is it my signal or the plasma? Thanks
 

·
Registered
Joined
·
349 Posts

Quote:
Originally Posted by djwu /forum/post/12952393


Hey fellow pioneers oweners, I just got the pioneer 5080 and hooked up my comcast hd box using hdmi cables. I was not sure if it was my plasma or not but when watching USA HD and Discovery HD I would get some stutter. All the HD channels seem to work fine, so is it my plasma or the signal? Also when changing the channel from HD to SD cable it takes a about 2 seconds to switch. Is that normal? But please let me know about the stutter question. Thanks.


I have various problems with audio/video dropouts Sci-Fi HD and USA HD that don't occur on other HD channels. I read in a Comcast forum that in some areas Comcast uses some type of compression and combines those two plus Discovery onto one channel allocation to save bandwidth. If true, the only fix might be to complain to Comcast. I do know that these channels were all added within the last month or so in my area.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
So what you are saying it that it's not my plasma but the signal from comcast? Thanks.
 

·
Registered
Joined
·
7,625 Posts

Quote:
Originally Posted by djwu /forum/post/12952393


Hey fellow pioneers oweners, I just got the pioneer 5080 and hooked up my comcast hd box using hdmi cables. I was not sure if it was my plasma or not but when watching USA HD and Discovery HD I would get some stutter. All the HD channels seem to work fine, so is it my plasma or the signal? Also when changing the channel from HD to SD cable it takes a about 2 seconds to switch. Is that normal? But please let me know about the stutter question. Thanks.


If you were watching "Face-Off" on usa-hd it was a horrible transfer or stretch. I saw it as well. Just a bad source.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #7
I was actually watching National Treasure on USA HD and it was horrible transfer. The picture would stutter. So I guess it was the signal.
 

·
Registered
Joined
·
349 Posts

Quote:
Originally Posted by djwu /forum/post/12954393


So what you are saying it that it's not my plasma but the signal from comcast? Thanks.

If Comcast does the same in your area as they do in mine, then yes I blame the signal. I'm using Cablecard, so it's probably not your Comcast box, either.


I've had virtually no issues at all on the major networks, NFL, ESPN, HBO, TNT, TBS, Food, etc. Those three account for almost all the problems, sometimes to the point where I consider switching to the SD feed.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #9
So from the sound of it, it seems that my plasma has no problems. But the feed/signal or cable provider is the reason why I get stutter on those HD channles. Am I right? Thanks
 

·
Registered
Joined
·
349 Posts
That would be my guess. It may be possible that some Pioneer tuners are more susceptible to this type of poor signal issue when it is transmitted like Comcast does. Would be impossible to say unless you have tried other HDTVs on your box and they don't exhibit the same problems.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #11
Yeah I am assuming it's the signal because I was watching LOTR HD that I dvr'd and I have no stuttering at all. I was also watching the HD theaterchannel and no stuttering too. So for now I am going to assume it's the signal.
 

·
Registered
Joined
·
307 Posts
I was watching National Treasure last night on my 5080HD via Comcast -> Scientific Atlanta 8300HD STB -> HDMI -> TV.


I too noticed the stuttering issue and first I thought it was my eyes because i was up till 5am the previous morning. Then my gf noticed it. So i played around w/ the Film Mode settings and couldnt get it to go away. I have noticed it on other channels as well but it's not a constant thing. Seems to me like a source issue. I live in Southern, NH.


I was going to post the same thing today... glad i found ya!
 

·
Registered
Joined
·
80 Posts
Discussion Starter #13
I live in Baltimore, MD. So it must be the cable signal. I only got stutter for USA HD, Disc HD, and TNT HD. Most other channels (HD/SD) looked fine and I also tested out the bourne identity hd-dvd and watched the paris car chase scene, it had no problems or stuttering. So it has to be the cable box signal.


Phorts try to play a different HD channel or a hd dvd.
 

·
Registered
Joined
·
307 Posts

Quote:
Originally Posted by djwu /forum/post/12955491


I live in Baltimore, MD. So it must be the cable signal. I only got stutter for USA HD, Disc HD, and TNT HD. Most other channels (HD/SD) looked fine and I also tested out the bourne identity hd-dvd and watched the paris car chase scene, it had no problems or stuttering. So it has to be the cable box signal.


Phorts try to play a different HD channel or a hd dvd.

I watch plenty of HD content, in fact that's all i watch (except for... *gasp* rock of Love w/ Bret Michaels...but only cuz the misses.....no really!). I see stuttering very rarely but havent noted the channel or movie. I will monitor it but it has to be the content....


I dont have an HD DVD Player or Blu Ray so i can't comment on that.... yet



Which comcast box do you have?
 

·
Registered
Joined
·
80 Posts
Discussion Starter #15
I have the latest motorola hd cable box from comcast using HDMI cables to the plasma. Not sure of the model number though since I'm not home.
 

·
Registered
Joined
·
307 Posts

Quote:
Originally Posted by djwu /forum/post/12955785


I have the latest motorola hd cable box from comcast using HDMI cables to the plasma. Not sure of the model number though since I'm not home.

WTF. Ugh. I have the scientific Atlanta box. My buddy has the Motorola. I don't know which one is newer/better or what the newest one is though. I had my GF go in and ask for an exchange for the latest one and she was told this was the latest one. I'm gunna ask the question in the comcast forums but... i'm annoyed as the SA one looks crappy and the motorola one looks tight
 

·
Registered
Joined
·
80 Posts
Discussion Starter #17
Well not sure which one is the most up to date and current box, but but let me know. But I think it is safe to conclude that the stutter on the plasma is due to the signal and not the plasma itself. Agree?
 

·
Registered
Joined
·
307 Posts

Quote:
Originally Posted by djwu /forum/post/12956065


Well not sure which one is the most up to date and current box, but but let me know. But I think it is safe to conclude that the stutter on the plasma is due to the signal and not the plasma itself. Agree?

Agreed. Also, I found my Local TV broadcast thread here on the forums. Good stuff in there. I'll let ya know via PM what i find out if you're interested.
 
1 - 19 of 19 Posts
Top