AVS Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
Hi All,


Started having issues today with mu kuro playing COD WaW on my 360. Have been playing since the game was released without any problems until today. I'm running my Monoprice HDMI cable through the Monoprice 5x1 HDMI switch Rev 2.1 bought Nov 2007. I tried a different cable, same results. Playing the same game on my PS3 with HDMI cable going directly to my kuro, no problems. I assume it's my switch that's defective. Any input would be greatly appreciated. I've had my Kuro since January 2009. Using D-Nice settings & well over 1000hrs on the set.





Thanks


rwings
 

· Registered
Joined
·
175 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by KoRn /forum/post/16853259


360 gpu is going south. Time to send it in.

Hi,


Doesn't happen when playing the bigs 2 for some reason. Still think it's the gpu?


thanks


Edit: Same thing just happened to me playing The Bigs 2.
 

· Registered
Joined
·
2,083 Posts

Quote:
Originally Posted by rwings01 /forum/post/16853059


Hi All,


Started having issues today with mu kuro playing COD WaW on my 360. Have been playing since the game was released without any problems until today. I'm running my Monoprice HDMI cable through the Monoprice 5x1 HDMI switch Rev 2.1 bought Nov 2007. I tried a different cable, same results. Playing the same game on my PS3 with HDMI cable going directly to my kuro, no problems. I assume it's my switch that's defective. Any input would be greatly appreciated. I've had my Kuro since January 2009. Using D-Nice settings & well over 1000hrs on the set.





Thanks


rwings

You have started to answer your own question. If you connect the console directly to the display and have no problems for an extended period of time, then it is not the display and it is not the console.


Be patient and troubleshoot. Adding/deleting devices will single out (or at least narrow down) the possibilities.
 

· Registered
Joined
·
297 Posts
^^^ This is the truth! I was having this flickering issue with my 360. Thought it was the console for a bit as nothing else was doing it. Trouble shot (some past-tense troubleshooting!) it down to the VGA extension cable i was using. Replaced it and all issue went away.
 

· Registered
Joined
·
550 Posts
I had a similar screen (with the same pattern, but against a purple-ish background) when playing Guitar Hero: World Tour a few months back. I had purchased that 360 from Best Buy with the performance plan, fortunately. So, I simply swapped it out for a new one. Do you have such a plan for this unit? If not, I'd send it in to get repaired, buy a new one in the meantime, and throw this one on eBay when you get it back (clearly stating that it's a refurb).


Good luck!
 

· Registered
Joined
·
175 Posts
Discussion Starter · #7 ·
Hi all,


I tried other games going directly to my Kuro with same results. I will be sending in my Elite for repair/replacement
.Does Microsoft send out new or refurbished replacement consoles




Thanks for all your input


rwings
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top