AVS Forum banner

1461 - 1478 of 1478 Posts

·
Registered
Joined
·
3,118 Posts

Quote:
Originally Posted by Epacy /forum/post/16697376


So the update allows the receiver to decode 1.3a audio? Is there a list of fixes the update does?

No, it does not. You either need a player that decodes and can send PCM over HDMI or use the MCH Analong connections for the new codecs. The update does correct the LFE bug for PCM over HDMI.
 

·
Registered
Joined
·
34 Posts
I don't know if there are a lot of folks here still with this unit or if they've moved on, but I figured i'd give this thread a shot of revival. I just recently picked up a blu-ray player and am now in need of the firmware update on my 82TXS to correct the PCM LFE issue.


So, I'm taking it in Wednesday or Thursday and hopefully I'll have some good info to report back. The LFE bug is the only piece I'm really concerned with having corrected, but I have also experienced some problems with my 82TXS being unable to stay sync'd to the TV when passing 1080p 24hz signals. I'm assuming it's the receiver and not the TV since the TV's newer (Sammy LN52A650), but I guess I'll see when I get the firmware updated if that bug is also ironed out or not.
 

·
Registered
Joined
·
325 Posts

Quote:
Originally Posted by thebove /forum/post/17850370


I don't know if there are a lot of folks here still with this unit or if they've moved on, but I figured i'd give this thread a shot of revival. I just recently picked up a blu-ray player and am now in need of the firmware update on my 82TXS to correct the PCM LFE issue.


So, I'm taking it in Wednesday or Thursday and hopefully I'll have some good info to report back. The LFE bug is the only piece I'm really concerned with having corrected, but I have also experienced some problems with my 82TXS being unable to stay sync'd to the TV when passing 1080p 24hz signals. I'm assuming it's the receiver and not the TV since the TV's newer (Sammy LN52A650), but I guess I'll see when I get the firmware updated if that bug is also ironed out or not.

Had mine upgraded soon after purchase and have experienced "zero" issues. Sony XBR2, Sony BDP-S550 (BD), Xbox360 elite; all connected via hdmi. Have never had syncing problem but my XBR2 not capable of 1080/24
 

·
Registered
Joined
·
217 Posts

Quote:
Originally Posted by thebove /forum/post/17850370


I don't know if there are a lot of folks here still with this unit or if they've moved on, but I figured i'd give this thread a shot of revival. I just recently picked up a blu-ray player and am now in need of the firmware update on my 82TXS to correct the PCM LFE issue.


So, I'm taking it in Wednesday or Thursday and hopefully I'll have some good info to report back. The LFE bug is the only piece I'm really concerned with having corrected, but I have also experienced some problems with my 82TXS being unable to stay sync'd to the TV when passing 1080p 24hz signals. I'm assuming it's the receiver and not the TV since the TV's newer (Sammy LN52A650), but I guess I'll see when I get the firmware updated if that bug is also ironed out or not.

Who did you call to find a place to do this?
 

·
Registered
Joined
·
22,119 Posts
^^^


any pioneer authorized service center should be able to do it for you...
 

·
Registered
Joined
·
413 Posts
I had a Pioneer VSX-81TXV done in Jan 2010. Sound Surgeon in Long Island NY did it. It took him 30 minutes flat and even better..didn't cost me dime. I'm using the HDMI inputs and output. The picture looks outstanding and no LFE bug.


I was about to ditch this receiver...it has a new lease on life. I let my PS3 decode the lossless audio. Everything sounds outstanding....
 

·
Registered
Joined
·
34 Posts

Quote:
Originally Posted by Epacy /forum/post/18291910


Who did you call to find a place to do this?

Original owners who registered their units were emailed or mailed a notice about the update, but you can call the Pioneer Customer Service department, and they can setup a case # for you and find you a local service center
 

·
Registered
Joined
·
17 Posts
necroing this thread



I still use my 84TXSi - I recently upgraded projectors to one that supports 1080p/24, tried enabling it from the blu-ray player (Sony BDP-550) and no go, endless loss of sync every few seconds with 24fps mode enabled and the reciever in the middle. 1080p/60 works fine, 1080p/24 works fine with the bluray player directly connected to the PJ.


I have never had a firmware update done, and I am running:


M1 002 F0.503

D1 001 H1 004

Host 28

F1 003 S0 022



Anyone experience a similar issue that was resolved by a firmware update? Reciever is still meeting my needs in most respects so I'd rather not replace it. Worst case I just don't use 24fps, but really I am interested in trying it out.


Thanks folks!
 

·
Registered
Joined
·
3,337 Posts

Quote:
Originally Posted by mahkra /forum/post/18655160


necroing this thread



I still use my 84TXSi - I recently upgraded projectors to one that supports 1080p/24, tried enabling it from the blu-ray player (Sony BDP-550) and no go, endless loss of sync every few seconds with 24fps mode enabled and the reciever in the middle. 1080p/60 works fine, 1080p/24 works fine with the bluray player directly connected to the PJ.


I have never had a firmware update done, and I am running:


M1 002 F0.503

D1 001 H1 004

Host 28

F1 003 S0 022



Anyone experience a similar issue that was resolved by a firmware update? Reciever is still meeting my needs in most respects so I'd rather not replace it. Worst case I just don't use 24fps, but really I am interested in trying it out.


Thanks folks!

My projector isn't 24p capable so don't take my word for it 100% but it sure seems like one of the things people were talking about way back when the firmware update came out was the ability to pass 1080/24...
 

·
Registered
Joined
·
3,118 Posts

Quote:
Originally Posted by mahkra /forum/post/18655160


necroing this thread



I still use my 84TXSi - I recently upgraded projectors to one that supports 1080p/24, tried enabling it from the blu-ray player (Sony BDP-550) and no go, endless loss of sync every few seconds with 24fps mode enabled and the reciever in the middle. 1080p/60 works fine, 1080p/24 works fine with the bluray player directly connected to the PJ.


I have never had a firmware update done, and I am running:


M1 002 F0.503

D1 001 H1 004

Host 28

F1 003 S0 022



Anyone experience a similar issue that was resolved by a firmware update? Reciever is still meeting my needs in most respects so I'd rather not replace it. Worst case I just don't use 24fps, but really I am interested in trying it out.


Thanks folks!

Make sure the setting on the AVR for that HDMI connection is PURE. You don't want the AVR to do any video processing whatsoever.
 

·
Registered
Joined
·
17 Posts
so i got the unit back after firmware update, the only version that changed was H1 004 became H1 005 (nothing else was updated) and my 1080p/24 problem is fixed!


So that is pretty conclusive.
 

·
Registered
Joined
·
1 Posts
Happy to report that Pioneer is still honoring firmware updates at this late date. I have a VSX-72TXV, manufactured December 2005, and after inquiring if I was still eligible at no cost, they replied in the affirmative, and are sending me an authorization letter. Gotta give props to long term customer service!
 

·
Premium Member
Joined
·
417 Posts
I recently bought a used VSX-84TXSi off Craigslist. The 84 is a replacement for my trusty VSX-56TXi. I specifically wanted the 84 as other than the megabuck SC-09 it is the last Elite Receiver with i-Link. I have a DV-59AVi and a number of DVD-Audio discs as well as SACD’s, and I’ve always loved multi channel surround sound through i-Link.

I know the Oppo BDP-93 has SACD and DVD-A capability through HDMI and analog (I have one), but what if it just didn’t sound as good as the Pioneer i-Link solution.

Anyway as expected, the 84 did need the firmware upgrade, and to Pioneer’s credit getting the upgrade at no charge even on a 2006 vintage non-original owner receiver was no problem.

For what it’s worth I was expecting to get:

M1.002 F0.503

D1.003 H1.005

HOST 28

F1.004 S1.001

-but ended up with:

M1.002 F0.503

D1.005 H1.005

HOST 28

F1.004 S1.002

Seeing as some of the numbers are higher than expected I assume my firmware is up to date.

I’m really enjoying having a receiver that switches HDMI (rather than my monoprice HDMI switcher) and overall I’m quite pleased. I’ve tried SACD in the Oppo and near as I can tell it’s just as good through HDMI as it is via i-Link.

I put the Blu-Ray version of Toy Story 3 in the Oppo outputting LPCM and was happy to see 7 speaker icons light up indicating lossless DTS 7.1 capability.

I think the only thing I’m missing is 1080P and 3D capability but I’ll worry about that when I decide to upgrade my Samsung SP-H710AE front projector.


Edit: After further study it sounds like I'm only missing 3D and can output 1080P/60 as well as 1080P/24 over HDMI. Cool!
 

·
Registered
Joined
·
189 Posts
I know this is a really really old thread


But I was wondering if there is someone (ss9001 maybe?
) could help me a bit.


I have got a Pioneer VSX-AX2AS-S, which s the European version of the Pioneer Elite VSX-82.

Today I have called with the Pioneer support here in The Netherlands asking them if it is possible to send the receiver to get it updated.

The guy went looking in their system and he found a update, but he couldn't find the instructions how to update it.

He said I could send the receiver and they would 'try' to install it, but he said they couldn't guarantee it would work.


My question is now, is there someone who maybe has the instructions for upgrading the firmware for this device? So I can send it to them?
 

·
Registered
Joined
·
189 Posts
Called today again with Pioneer Netherlands, and they put me trough to a Pioneer certified service center.

They will charge me arround 75 to 150 EURO for the update they say.


Currently I am running the following:

D1. 001 H. 002

M1. 002 F0. 503

HOST **

f1. 003 s0. 022


What do you guys think?


By the way, I have one problem at the moment, I can't get the SETUP menu on my TV screen, it just only shows on the display on the receiver itself.

The receiver is connected with HDMI to my Panasonic TX-P50VT30(E).

Also I have tried a Analogue video cable on the monitor-out on the Pioneer connected to the AV2 input on my Panasonic, but I get a grey screen with a lot of lines and it is not stable, there is no menu.

Maybe someone has a idea?
 

·
Registered
Joined
·
217 Posts
Anyone still doing updates on this? Instructions?
 
1461 - 1478 of 1478 Posts
Top