AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I have an Elite 730HD and it is awesome. My one complaint is that the protective screen buzzes when there is a lot of bass. Well not actually the screen but the little plastic runners that go around the screen to hide to screws holding it on. This may be a fault on the installers though. So my question is does anyone else out there have one of these and is experiencing this issue? I have not tried removing the runners and seeing if there is a way to fix this yet. I wanted to hear from forum users here first.
 

·
Registered
Joined
·
853 Posts
I doubt it is the runners...any chance it might be the screen itself or even the mirror inside? It has to be something large enough to resonate, and the runners, if installed even half-butt cheeked, will still be tensiled enough to ward off vibration.

Try moving your sub a few inches...sounds stupid, I know, but it might just be the magic spot that is causing this to occur. Or, is the bass just too damn loud? (Yep, I'm pushing 50, so I must be too old!)
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
Well I have waited in front of the tv when the bass gets loud and listened to see where the noise was coming from. When the buzzing starts I can just barely touch the runner and it stops. I would think if it was the screen then I would have to put more pressure on it to get it to stop and I would be able to feel it vibrating.
 

·
Registered
Joined
·
853 Posts
Well, if you are talking about the metal channels that the plastic trim strips snap onto, tighten the screws.

If it is the strip, get creative. There must be someway to damp it from vibrating.
 

·
Registered
Joined
·
98 Posts
I'd like to know more about that awesome sub you are using!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top