AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
I've been banging my head over a problem that developed recently with my set, and after poring over the owners' threads and reading the manual I'm still at a loss. Hopefully there isn't something wrong with my set...


Since recently, I've noticed that I can no longer access many of the menu's on my TV (they're grayed out, with the message "Current status does not allow selection and adjustment"). For example, I'm trying to setup the channels on my TV (which I did a while back with no problem), but now, on either "TV" or "DTV" input, the following are all grayed out: Channel, Favorites, Input, Home Media Gallery, HDMI Control. Setup is not grayed out, but when I go to it, then System Setup and Favorites Setup are both grayed out, meaning I can't setup channels.


I've also noticed that when I hit the "TV/DTV" button, the TV kinda locks up for about 15 seconds. My reception is really bad, so it tends to fail to pickup any channel, but it acts as if the really bad signal is causing the set to sometimes lockup (and not respond at all to the remote). I'd like to get a better antenna, but not sure how I can set the channels up again, now that it's locked me out.


If anyone has any ideas, I'm all ears!!


Thanks,

Jason
 

·
Registered
Joined
·
313 Posts

Quote:
Originally Posted by jason douglas /forum/post/18132480


I've been banging my head over a problem that developed recently with my set, and after poring over the owners' threads and reading the manual I'm still at a loss. Hopefully there isn't something wrong with my set...


Since recently, I've noticed that I can no longer access many of the menu's on my TV (they're grayed out, with the message "Current status does not allow selection and adjustment"). For example, I'm trying to setup the channels on my TV (which I did a while back with no problem), but now, on either "TV" or "DTV" input, the following are all grayed out: Channel, Favorites, Input, Home Media Gallery, HDMI Control. Setup is not grayed out, but when I go to it, then System Setup and Favorites Setup are both grayed out, meaning I can't setup channels.


I've also noticed that when I hit the "TV/DTV" button, the TV kinda locks up for about 15 seconds. My reception is really bad, so it tends to fail to pickup any channel, but it acts as if the really bad signal is causing the set to sometimes lockup (and not respond at all to the remote). I'd like to get a better antenna, but not sure how I can set the channels up again, now that it's locked me out.


If anyone has any ideas, I'm all ears!!


Thanks,

Jason

I wanna say that some one else was complaining about a similar issue and they updated the firmware and it resolved the problem. Search the Kuro Elite forum for tuner issues or 26.3 (I believe that was the channel that they were having issues with).
 

·
Registered
Joined
·
13,326 Posts
Have you tried disconnecting the antenna, powering off the tv, and unplugging from ac outlet? Then hook it back up and see if it can find a channel. If your signal is weak, you may need to put an amplifier between you antenna and tv.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #6 ·
Thanks for the suggestions everyone, I think I'll try wxman's suggestions first, then if I'm still having problems, upgrading the firmware.


markrubin: I think you're definitely right, the issue is being exacerbated by a weak signal, but I'm amazed a weak signal could cause it to get into such a bad state!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top